View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0018339FPCDocumentationpublic2010-12-29 18:052011-09-14 18:44
ReporterMarco van de Voort 
Assigned ToMichael Van Canneyt 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionno change required 
PlatformOSOS Version
Product VersionProduct Build 
Target Version2.5.1Fixed in Version 
Summary0018339: &identifier escape option
Description
2.5.1 adds a & option to escape keywords ( http://bugs.freepascal.org/view.php?id=15930 [^] / r15031)

The rationale is probably that activex dispatch components (Idispatch implementers) can have Pascal keywords as method names.

This feature is probably not to be recommended for normal code.
TagsNo tags attached.
FPCOldBugId0
Fixed in Revision
Attached Files

- Relationships

-  Notes
(0047084)
Michael Van Canneyt (administrator)
2011-04-02 16:58

Documented since some time ?

- Issue History
Date Modified Username Field Change
2010-12-29 18:05 Marco van de Voort New Issue
2010-12-29 18:05 Marco van de Voort Status new => assigned
2010-12-29 18:05 Marco van de Voort Assigned To => Michael Van Canneyt
2010-12-29 18:05 Marco van de Voort FPCOldBugId => 0
2011-04-02 16:58 Michael Van Canneyt Status assigned => resolved
2011-04-02 16:58 Michael Van Canneyt Resolution open => no change required
2011-04-02 16:58 Michael Van Canneyt Note Added: 0047084
2011-09-14 18:44 Marco van de Voort Status resolved => closed



MantisBT 1.2.12[^]
Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker