View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0019364Packages-public2011-05-16 16:022013-12-23 23:37
ReporterAvishai 
Assigned ToMaxim Ganetsky 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.9.31 (SVN)Product Build 
Target VersionFixed in Version 
Summary0019364: TBitBtn does not draw Caption correctly when BiDiMode is RightToLeft.
DescriptionTBitBtn does not draw Caption correctly when BiDiMode is RightToLeft. Punctuation is misplaced. It appears that the text is actually LeftToRight.
Tagsbidi
Fixed in Revision
LazTarget1.2
WidgetsetWin32/Win64
Attached Files

- Relationships
related to 0019303acknowledged Lazarus BiDi meta issue 

-  Notes
(0072014)
Avishai (reporter)
2013-12-23 07:51

It looks like this has been resolved.
(0072024)
Maxim Ganetsky (developer)
2013-12-23 21:59

Fixed in the mean time according to reporter.

- Issue History
Date Modified Username Field Change
2011-05-16 16:02 Avishai New Issue
2011-05-16 16:02 Avishai Widgetset => Win32/Win64
2011-05-16 22:32 Juha Manninen Relationship added related to 0019303
2011-05-16 22:40 Avishai Tag Attached: bidi
2011-10-05 16:39 Vincent Snijders LazTarget => 1.2
2011-10-05 16:39 Vincent Snijders Status new => acknowledged
2013-12-23 07:51 Avishai Note Added: 0072014
2013-12-23 21:59 Maxim Ganetsky Note Added: 0072024
2013-12-23 21:59 Maxim Ganetsky Status acknowledged => resolved
2013-12-23 21:59 Maxim Ganetsky Resolution open => fixed
2013-12-23 21:59 Maxim Ganetsky Assigned To => Maxim Ganetsky
2013-12-23 23:37 Avishai Status resolved => closed



MantisBT 1.2.12[^]
Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker