View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0021884LazarusLCLpublic2012-04-29 11:052012-06-10 11:45
Reportercorpsman 
Assigned ToZeljan Rikalo 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformOSOS Version
Product Version1.1 (SVN)Product Build 
Target VersionFixed in Version 
Summary0021884: Synedit within TTabcontrol is invisible at Designtime / Runtime
DescriptionIf you place a Tsynedit within a TTabcontrol it is not visile

Workaround

Place a TPanel into the TTabcontrol and the TSynedit within the TPanel, then it works as expected.
Additional InformationLinux corpsman2 3.2.0-24-generic 0000037-Ubuntu SMP Wed Apr 25 08:43:52 UTC 2012 i686 i686 i386 GNU/Linux

Free Pascal Compiler version 2.4.4-3.1 [2012/01/04] for i386
Copyright (c) 1993-2010 by Florian Klaempfl

KDE - Be Free!
Platform Version 4.8.2 (4.8.2)
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetGTK 2
Attached Fileszip file icon Bug.zip [^] (132,819 bytes) 2012-04-29 11:05

- Relationships

-  Notes
(0059217)
corpsman (reporter)
2012-05-03 19:25

The Problem is solved, it seems to be a invalid conviguration of my KDE4.

sorry for reporting.
(0059218)
Zeljan Rikalo (developer)
2012-05-03 19:59

Reporter asked to resolve - not a bug.
(0060416)
corpsman (reporter)
2012-06-10 11:45

not a bug.

- Issue History
Date Modified Username Field Change
2012-04-29 11:05 corpsman New Issue
2012-04-29 11:05 corpsman File Added: Bug.zip
2012-04-29 11:05 corpsman Widgetset => GTK 2
2012-05-03 19:25 corpsman Note Added: 0059217
2012-05-03 19:59 Zeljan Rikalo LazTarget => -
2012-05-03 19:59 Zeljan Rikalo Status new => resolved
2012-05-03 19:59 Zeljan Rikalo Resolution open => no change required
2012-05-03 19:59 Zeljan Rikalo Assigned To => Zeljan Rikalo
2012-05-03 19:59 Zeljan Rikalo Note Added: 0059218
2012-06-10 11:45 corpsman Status resolved => closed
2012-06-10 11:45 corpsman Note Added: 0060416



MantisBT 1.2.12[^]
Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker