View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0022294LazarusLCLpublic2012-06-18 18:192012-07-14 19:38
ReporterVladimir Elsukov [Russia] 
Assigned ToJuha Manninen 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.1 (SVN)Product Build 
Target VersionFixed in Version 
Summary0022294: ListView - not working horizontal scrollbars
DescriptionOS: Linux Ubuntu 12.04 x86-64.
DE: Unity.
Lazarus: 1.1 r37682 FPC 2.6.0 x86_64-linux-gtk 2

Description:
Exist ListView on form. Horizontal scrollbars not show, when the text does not fit horizontal.

Screenshot:
http://i39.fastpic.ru/big/2012/0618/35/90236041079471b8883f32462e3a9235.png [^]
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetGTK 2
Attached Files

- Relationships
duplicate of 0019266feedback Scrolling dont work in Ubuntu 11.04 

-  Notes
(0060615)
Vladimir Elsukov [Russia] (reporter)
2012-06-18 20:55

Sorry, not see :-[
(0060616)
Juha Manninen (developer)
2012-06-18 21:35

Please try the workaround mentioned in 0019266 :
  export LIBOVERLAY_SCROLLBAR=0

I will later resolve this as duplicate.

P.S.
Nice tits in your link. This may not be the best place for such links though.
(0061037)
Vladimir Elsukov [Russia] (reporter)
2012-07-14 19:38

Closed.

- Issue History
Date Modified Username Field Change
2012-06-18 18:19 Vladimir Elsukov [Russia] New Issue
2012-06-18 18:19 Vladimir Elsukov [Russia] Widgetset => GTK 2
2012-06-18 20:44 Juha Manninen Relationship added duplicate of 0019266
2012-06-18 20:46 Juha Manninen Status new => assigned
2012-06-18 20:46 Juha Manninen Assigned To => Juha Manninen
2012-06-18 20:55 Vladimir Elsukov [Russia] Note Added: 0060615
2012-06-18 21:35 Juha Manninen Note Added: 0060616
2012-06-22 08:06 Juha Manninen LazTarget => -
2012-06-22 08:06 Juha Manninen Duplicate ID 0 => 19266
2012-06-22 08:06 Juha Manninen Status assigned => resolved
2012-06-22 08:06 Juha Manninen Resolution open => duplicate
2012-07-14 19:38 Vladimir Elsukov [Russia] Status resolved => closed
2012-07-14 19:38 Vladimir Elsukov [Russia] Note Added: 0061037



MantisBT 1.2.12[^]
Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker