View Issue Details

IDProjectCategoryView StatusLast Update
0010383Lazarus-public2013-09-03 12:07
ReporterChristianAssigned ToFelipe Monteiro de Carvalho 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.25 (SVN)Product Build 
Target VersionFixed in Version0.9.29 (SVN) 
Summary0010383: Menus dont work on Phone Editions
DescriptionIn Windows Mobile 2003 Menus occours but submenus are clear.
In Windows Mobile 5 all Menues are clear.
Tagswince
Fixed in Revision22236, 22238, 22239
LazTarget1.4
WidgetsetWinCE
Attached Files

Relationships

duplicate of 0010440 closedFelipe Monteiro de Carvalho Menu on smartphone mode of wince doesn't work 
related to 0014691 closedFelipe Monteiro de Carvalho TMainMenu on wince 

Activities

Felipe Monteiro de Carvalho

2008-02-09 21:58

developer   ~0017677

I took a look about fixing it, but it's too hard, so if you want that fixed better submit a patch.

KOL-CE has this feature implemented, so a hint is to study how they did it.

Issue History

Date Modified Username Field Change
2007-12-08 19:34 Christian New Issue
2007-12-08 19:34 Christian Widgetset => WinCE
2007-12-08 23:31 Vincent Snijders LazTarget => post 1.2
2007-12-08 23:31 Vincent Snijders Status new => acknowledged
2008-01-04 11:58 Felipe Monteiro de Carvalho Relationship added duplicate of 0010440
2008-01-04 11:59 Felipe Monteiro de Carvalho Status acknowledged => assigned
2008-01-04 11:59 Felipe Monteiro de Carvalho Assigned To => Felipe Monteiro de Carvalho
2008-02-09 21:58 Felipe Monteiro de Carvalho Note Added: 0017677
2008-04-12 21:25 Felipe Monteiro de Carvalho Tag Attached: wince
2009-10-20 16:12 Felipe Monteiro de Carvalho Relationship added has duplicate 0014691
2009-10-20 16:13 Felipe Monteiro de Carvalho Fixed in Revision => 22236, 22238, 22239
2009-10-20 16:13 Felipe Monteiro de Carvalho Status assigned => resolved
2009-10-20 16:13 Felipe Monteiro de Carvalho Fixed in Version => 0.9.29 (SVN)
2009-10-20 16:13 Felipe Monteiro de Carvalho Resolution open => fixed
2009-10-20 16:14 Felipe Monteiro de Carvalho Relationship deleted has duplicate 0014691
2009-10-20 16:15 Felipe Monteiro de Carvalho Relationship added related to 0014691
2011-12-01 11:22 Marc Weustink Status resolved => closed
2013-09-03 12:07 Martin Friebe LazTarget post 1.2 => 1.4