View Issue Details

IDProjectCategoryView StatusLast Update
0000106Lazarus-public2005-09-15 11:02
ReporterBug Import Assigned ToMattias Gaertner  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Fixed in Version0.9.9 (SVN) 
Summary0000106: Lazarus 8.5 alpha does not run a program under redhat 9
DescriptionI've just installed Lazarus 8.5 alpha on my redhat 9 box, i've tried both the 1.0.7 and the 1.1 version of lazarus + fpc. I used the rpm's on your site. Lazarus itself runs great, but when I create a program it doesn't show at all. Though when I use the "ps aux" command i can see my program running.

I'd like to try lazarus on my debian box, but there i no .debs to download. That's not much of a problems if you would provide a .tar.gz file with the sources. I'm not adept with CVS.
Additional InformationImported information
--------------------
Name: Pascal de Bruijn
Mail: keizerflipje (at) operamail.com
TagsNo tags attached.
Fixed in Revision
LazTarget0.9.10
WidgetsetGTK, Win32/Win64
Attached Files

Relationships

child of 0001051 closedMattias Gaertner 0.9.10 blocking bugs 

Activities

Bug Import

2003-04-03 13:38

reporter   ~0000088

MG

Niko

2005-05-04 05:18

reporter   ~0000658

This is old version of Lazarus try with new version, on my Fedora 2&3 works fine. This is not a bug, I think.

Niko

2005-06-03 05:42

reporter   ~0000724

this is not a bug. use newer version of lazarus

Niko

2005-06-03 05:42

reporter   ~0000725

this is not a bug. use newer version of lazarus

Vincent Snijders

2005-07-22 04:43

manager   ~0000845

Send request to submitter to test with 0.9.8.

Vincent Snijders

2005-07-24 15:20

manager   ~0000848

Is this still a problem in 0.9.8?

Vincent Snijders

2005-08-03 08:46

manager   ~0000909

Maybe fixed in the mean time.

Issue History

Date Modified Username Field Change
2003-04-02 00:00 Bug Import New Issue
2003-04-02 00:00 Bug Import Widgetset => GTK, Win32
2003-04-03 13:38 Bug Import Assigned To => Mattias Gaertner
2003-04-03 13:38 Bug Import Note Added: 0000088
2003-04-03 13:38 Bug Import Resolution open => suspended
2005-05-04 05:18 Niko Note Added: 0000658
2005-06-03 05:42 Niko Note Added: 0000724
2005-06-03 05:42 Niko Note Added: 0000725
2005-07-22 04:43 Vincent Snijders Note Added: 0000845
2005-07-22 04:43 Vincent Snijders Relationship added child of 0001051
2005-07-24 15:20 Vincent Snijders Note Added: 0000848
2005-07-24 15:20 Vincent Snijders Status new => feedback
2005-07-25 17:14 Marc Weustink Target => 0.9.10
2005-07-25 17:14 Marc Weustink Category => -
2005-07-25 17:14 Marc Weustink Additional Information Updated
2005-08-03 08:46 Vincent Snijders Status feedback => resolved
2005-08-03 08:46 Vincent Snijders Fixed in Version => 0.9.9 (CVS)
2005-08-03 08:46 Vincent Snijders Resolution suspended => unable to reproduce
2005-08-03 08:46 Vincent Snijders Note Added: 0000909
2005-09-15 11:02 Marc Weustink Status resolved => closed