View Issue Details

IDProjectCategoryView StatusLast Update
0000107Lazaruspublic2003-06-08 19:57
ReporterBug ImportAssigned ToMarc Weustink 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000107: lazarus apps in rh9 don't run
DescriptionI've retested the new 8.5.2 release, and still me applications won't run. Though lazarus itself does run fine.
Additional InformationImported information
--------------------
Name: Pascal de Bruijn
Mail: keizerflipje (at) operamail.com
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2003-06-08 19:57

reporter   ~0000089

Checked at rh9 (gnome 2.2) and Lazarus 0.9.0

Works for me

Issue History

Date Modified Username Field Change
2003-04-04 00:00 Bug Import New Issue
2003-04-04 00:00 Bug Import Widgetset => GTK, Win32
2003-06-08 19:57 Bug Import Status new => assigned
2003-06-08 19:57 Bug Import Assigned To => Marc Weustink
2003-06-08 19:57 Bug Import Note Added: 0000089
2003-06-08 19:57 Bug Import Status new => closed
2003-06-08 19:57 Bug Import Resolution open => unable to reproduce