View Issue Details

IDProjectCategoryView StatusLast Update
0000108Lazaruspublic2003-05-16 15:24
ReporterBug Import Assigned ToMattias Gaertner  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0000108: lazarus die when closing page activates after having made Ctlr-C on a line
Description
Mandrake 9.0 kernel 2.4.19

I use a translator to send this message I do not know if somebody announced the bug hereafter on 0.8.5 alpha: that concerns the editor If a line is selectionne and to copy in the clipboard and that one closes the active page, that results in a abend
Additional InformationImported information
--------------------
Name: stephane
Mail: --------------- (at) free.fr
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2003-05-16 15:24

reporter   ~0000090

MG

Issue History

Date Modified Username Field Change
2003-05-04 00:00 Bug Import New Issue
2003-05-04 00:00 Bug Import Widgetset => GTK, Win32
2003-05-16 15:24 Bug Import Status new => assigned
2003-05-16 15:24 Bug Import Assigned To => Mattias Gaertner
2003-05-16 15:24 Bug Import Note Added: 0000090
2003-05-16 15:24 Bug Import Status new => closed
2003-05-16 15:24 Bug Import Resolution open => unable to reproduce