View Issue Details

IDProjectCategoryView StatusLast Update
0000111Lazaruspublic2003-11-20 18:56
ReporterBug ImportAssigned ToMarc Weustink 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000111: GDK Error ?
DescriptionWhat to do to hang Lazarus:

open lazarus
put radiobutton on clean form
and then put mainmenu

Lazarus says that there is Gdk Error and exits!
Additional InformationImported information
--------------------
Name: Qrczaczek
Mail: zebasoftis (at) tlen.pl
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2003-11-20 18:56

reporter   ~0000093

MWE:
I can't reproduce.

What platform and version,
what gdk version,
what lazarus version ?

What to do with the main menu ?

MWE:
Got a note that it is fixed now

Issue History

Date Modified Username Field Change
2003-06-08 00:00 Bug Import New Issue
2003-06-08 00:00 Bug Import Widgetset => GTK, Win32
2003-11-20 18:56 Bug Import Status new => assigned
2003-11-20 18:56 Bug Import Assigned To => Marc Weustink
2003-11-20 18:56 Bug Import Note Added: 0000093
2003-11-20 18:56 Bug Import Status new => closed
2003-11-20 18:56 Bug Import Resolution open => fixed