View Issue Details

IDProjectCategoryView StatusLast Update
0011457LazarusWidgetsetpublic2013-09-03 12:07
ReporterChrisK Assigned ToFelipe Monteiro de Carvalho  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.25 (SVN) 
Fixed in Version0.9.27 (SVN) 
Summary0011457: MainMenu opens a strange submenu
DescriptionWhen I click on the third button of the first menu-item, a strange submenu appears (there is NO OnClick-procedure defined).

See screenshot and demo-application (click "HERE IS THE ERROR" in "File" Menu)
Tagswince
Fixed in Revision18738
LazTarget1.4
WidgetsetWinCE
Attached Files

Relationships

duplicate of 0013192 resolvedFelipe Monteiro de Carvalho Patches WinCE any time show in main menu Windows CE NEW menu 

Activities

2008-06-10 14:57

 

MainMenuError.zip (534,095 bytes)

2008-06-10 14:57

 

_screen.PNG (9,650 bytes)   
_screen.PNG (9,650 bytes)   

Paul Ishenin

2009-02-18 08:31

manager   ~0025537

Please test and close if ok.

Issue History

Date Modified Username Field Change
2008-06-10 14:57 ChrisK New Issue
2008-06-10 14:57 ChrisK File Added: MainMenuError.zip
2008-06-10 14:57 ChrisK Widgetset => WinCE
2008-06-10 14:57 ChrisK File Added: _screen.PNG
2008-06-10 15:50 Felipe Monteiro de Carvalho Tag Attached: wince
2008-06-10 15:54 Felipe Monteiro de Carvalho LazTarget => -
2008-06-10 15:54 Felipe Monteiro de Carvalho Status new => acknowledged
2008-06-11 16:03 Felipe Monteiro de Carvalho Status acknowledged => assigned
2008-06-11 16:03 Felipe Monteiro de Carvalho Assigned To => Felipe Monteiro de Carvalho
2009-02-18 08:31 Paul Ishenin Relationship added duplicate of 0013192
2009-02-18 08:31 Paul Ishenin Fixed in Revision => 18738
2009-02-18 08:31 Paul Ishenin LazTarget - => post 1.2
2009-02-18 08:31 Paul Ishenin Status assigned => resolved
2009-02-18 08:31 Paul Ishenin Fixed in Version => 0.9.27 (SVN)
2009-02-18 08:31 Paul Ishenin Resolution open => fixed
2009-02-18 08:31 Paul Ishenin Note Added: 0025537
2009-06-13 12:10 Marc Weustink Status resolved => closed
2013-09-03 12:07 Martin Friebe LazTarget post 1.2 => 1.4