View Issue Details

IDProjectCategoryView StatusLast Update
0000115LazarusOtherpublic2005-09-06 12:46
ReporterBug ImportAssigned ToMicha Nelissen 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionsuspended 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000115: lazarus Broken deb packages
Descriptionit installs a link to a noexists thing


lazarus -> /tmp/lazarus0.8.5.3/lazarus_build/usr/share/lazarus/lazarus
Additional InformationImported information
--------------------
Name: Mauro Colorio
Mail: NOSPAMlinuxbox (at) interfree.it
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2004-09-02 16:01

reporter   ~0000097

New lazarus packages are available at:

http://people.debian.org/~claviola/lazarus/

Niko

2005-05-04 05:23

reporter   ~0000659

This is an old version of Lazarus, try with new Linux self-installing script. This is not a bug, I think.

Issue History

Date Modified Username Field Change
2003-06-15 00:00 Bug Import New Issue
2003-06-15 00:00 Bug Import Widgetset => GTK, Win32
2004-09-02 16:01 Bug Import Assigned To => Micha Nelissen
2004-09-02 16:01 Bug Import Note Added: 0000097
2004-09-02 16:01 Bug Import Resolution open => suspended
2005-05-04 05:23 Niko Note Added: 0000659
2005-05-04 06:44 Micha Nelissen Status new => resolved
2005-05-04 06:44 Micha Nelissen Category => Other
2005-05-04 06:44 Micha Nelissen Additional Information Updated
2005-09-06 12:46 Marc Weustink Status resolved => closed