View Issue Details

IDProjectCategoryView StatusLast Update
0000116Lazaruspublic2003-07-04 10:26
ReporterBug Import Assigned ToMattias Gaertner  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0000116: TCalendar crashes at start
DescriptionWhen I put calendar on the form and run the program
it immediatly crashes (doesn't even show),
at design time it looks OK.
I have Polish locale set in GTK.
Additional InformationImported information
--------------------
Name: Doiminik Zablotny
Mail: dominz (at) wp.pl
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2003-07-04 10:26

reporter   ~0000098

MG

Issue History

Date Modified Username Field Change
2003-06-15 00:00 Bug Import New Issue
2003-06-15 00:00 Bug Import Widgetset => GTK, Win32
2003-07-04 10:26 Bug Import Status new => assigned
2003-07-04 10:26 Bug Import Assigned To => Mattias Gaertner
2003-07-04 10:26 Bug Import Note Added: 0000098
2003-07-04 10:26 Bug Import Status new => closed
2003-07-04 10:26 Bug Import Resolution open => unable to reproduce