View Issue Details

IDProjectCategoryView StatusLast Update
0001179LazarusDatabasepublic2011-12-01 10:24
ReporterEdwin Assigned ToLuiz Americo  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.9 (SVN) 
Target Version0.9.30 
Summary0001179: TDBEdit alignment
DescriptionTDBEdit does not use the alignment of the Datafield it is based on.
The alignment is always left (taLeftJustify) and there is also no possibility to change it manually.
TagsNo tags attached.
Fixed in Revision26786
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

has duplicate 0014328 closedLuiz Americo TextAlignment of TDBEdit 

Activities

Vincent Snijders

2006-08-04 14:25

manager   ~0008605

Not assigned anymore

Issue History

Date Modified Username Field Change
2005-09-18 10:33 Edwin New Issue
2005-09-18 10:33 Edwin Widgetset => Win32
2005-09-19 08:00 Vincent Snijders Target => 1.0
2005-09-19 08:00 Vincent Snijders Status new => acknowledged
2006-01-03 05:47 Vincent Snijders Status acknowledged => assigned
2006-01-03 05:47 Vincent Snijders Assigned To => Jesus Reyes
2006-08-04 05:47 Jesus Reyes Assigned To Jesus Reyes =>
2006-08-04 14:25 Vincent Snijders Note Added: 0008605
2006-08-04 14:25 Vincent Snijders Status assigned => acknowledged
2006-12-15 10:38 Vincent Snijders LazTarget 1.0 => post 1.0
2006-12-15 10:38 Vincent Snijders Severity minor => feature
2006-12-15 10:38 Vincent Snijders Category - => LCL
2009-08-12 13:13 Vincent Snijders Relationship added duplicate of 0014328
2009-08-12 13:14 Vincent Snijders Relationship replaced has duplicate 0014328
2010-07-21 11:53 Felipe Monteiro de Carvalho LazTarget post 1.0 => -
2010-07-21 11:53 Felipe Monteiro de Carvalho Category LCL => Database
2010-07-22 20:37 Luiz Americo Status acknowledged => assigned
2010-07-22 20:37 Luiz Americo Assigned To => Luiz Americo
2010-07-22 20:37 Luiz Americo Fixed in Revision => 26786
2010-07-22 20:37 Luiz Americo Status assigned => resolved
2010-07-22 20:37 Luiz Americo Resolution open => fixed
2010-07-22 20:37 Luiz Americo Target Version => 0.9.30
2011-12-01 10:24 Marc Weustink Status resolved => closed