View Issue Details

IDProjectCategoryView StatusLast Update
0011914LazarusWidgetsetpublic2013-09-03 12:07
ReporterYoav Assigned ToPaul Ishenin  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Fixed in Version0.9.27 (SVN) 
Summary0011914: Combobox – onchange event does not seem to fire.
DescriptionCombobox – onchange event does not seem to fire.
TagsNo tags attached.
Fixed in Revision18742
LazTarget1.4
Widgetset
Attached Files

Relationships

duplicate of 0013195 closedPaul Ishenin [WinCE] TComboBox not show event OnChange when change item in ComboBox list 

Activities

Paul Ishenin

2009-02-18 07:49

manager   ~0025521

Please test and close if ok.

Issue History

Date Modified Username Field Change
2008-08-18 16:09 Yoav New Issue
2008-08-18 16:09 Yoav Widgetset => WinCE
2008-08-18 16:09 Vincent Snijders LazTarget => -
2008-08-18 16:09 Vincent Snijders Status new => acknowledged
2009-02-17 14:27 Vincent Snijders Relationship added related to 0013195
2009-02-18 07:49 Paul Ishenin Fixed in Revision => 18742
2009-02-18 07:49 Paul Ishenin LazTarget - => post 1.2
2009-02-18 07:49 Paul Ishenin Widgetset WinCE =>
2009-02-18 07:49 Paul Ishenin Relationship replaced duplicate of 0013195
2009-02-18 07:49 Paul Ishenin Duplicate ID 0 => 13195
2009-02-18 07:49 Paul Ishenin Status acknowledged => resolved
2009-02-18 07:49 Paul Ishenin Fixed in Version => 0.9.27 (SVN)
2009-02-18 07:49 Paul Ishenin Resolution open => fixed
2009-02-18 07:49 Paul Ishenin Assigned To => Paul Ishenin
2009-02-18 07:49 Paul Ishenin Note Added: 0025521
2009-06-13 12:09 Marc Weustink Status resolved => closed
2013-09-03 12:07 Martin Friebe LazTarget post 1.2 => 1.4