View Issue Details

IDProjectCategoryView StatusLast Update
0012039LazarusDatabasepublic2012-02-06 15:11
ReporterChristian Assigned ToLuiz Americo  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version0.9.25 (SVN) 
Target Version1.0.0 
Summary0012039: TDBComBoBox looses Text on Items.Clear
DescriptionWhen you make an Items.Clear or Items.text := '';, the DBComboBox looses its showed text.
Tagsdbcontrols
Fixed in Revision
LazTarget1.0
WidgetsetWin32/Win64
Attached Files

Activities

Zeljan Rikalo

2012-02-06 11:42

developer   ~0056577

@Luiz I've reassigned this to you since you're most friendly with TDBComboBox ...please check if this one is still valid.

Luiz Americo

2012-02-06 15:10

developer   ~0056583

Fixed in the mean time

Issue History

Date Modified Username Field Change
2008-09-02 17:30 Christian New Issue
2008-09-02 17:30 Christian Widgetset => Win32
2008-09-02 17:49 Vincent Snijders LazTarget => 1.0
2008-09-02 17:49 Vincent Snijders Status new => acknowledged
2008-09-02 17:49 Vincent Snijders Target Version => 1.0.0
2009-01-31 09:58 Paul Ishenin Tag Attached: Database
2009-02-06 17:58 Paul Ishenin Status acknowledged => assigned
2009-02-06 17:58 Paul Ishenin Assigned To => Jesus Reyes
2010-03-15 03:24 Jesus Reyes Tag Detached: Database
2010-03-15 03:24 Jesus Reyes Tag Attached: dbcontrols
2010-05-02 05:57 Paul Ishenin Category LCL => Database
2012-02-06 11:41 Zeljan Rikalo Assigned To Jesus Reyes => Luiz Americo
2012-02-06 11:42 Zeljan Rikalo Note Added: 0056577
2012-02-06 11:42 Zeljan Rikalo Status assigned => feedback
2012-02-06 15:10 Luiz Americo Note Added: 0056583
2012-02-06 15:10 Luiz Americo Status feedback => assigned
2012-02-06 15:11 Luiz Americo Status assigned => resolved
2012-02-06 15:11 Luiz Americo Resolution open => fixed