View Issue Details

IDProjectCategoryView StatusLast Update
0012123LazarusLCLpublic2008-09-12 20:14
ReporterŽilvinas Ledas Assigned ToPaul Ishenin  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version0.9.25 (SVN) 
Target Version0.9.26Fixed in Version0.9.25 (SVN) 
Summary0012123: TToolButton hints are not shown
DescriptionThe hints are not shown on ttoolbuttons. I set showhint := true, but it seems that nothing is happening. (if I add tbutton to ttoolbar then tbutton's hint is shown).

I'm using SVN revision 16251 so it mau be fixed in these few weeks.
Additional InformationMattias Gaertner in mailing list wrote that with ubuntu/gtk2 it works ok.

What is more, the OnShowHint event is fired when hint should be shown, but no hint appears.
TagsNo tags attached.
Fixed in Revision
LazTarget0.9.26
WidgetsetWin32/Win64
Attached Files

Activities

Paul Ishenin

2008-09-12 00:54

manager   ~0022153

Please retest with more recent version. I cannot reproduce.

If it is solved for you then close.

Žilvinas Ledas

2008-09-12 20:14

reporter   ~0022169

yes, it woirks with newer version ;)

Issue History

Date Modified Username Field Change
2008-09-11 09:16 Žilvinas Ledas New Issue
2008-09-11 09:16 Žilvinas Ledas Widgetset => Win32
2008-09-11 14:32 Paul Ishenin LazTarget => 0.9.26
2008-09-11 14:32 Paul Ishenin Status new => acknowledged
2008-09-11 14:32 Paul Ishenin Target Version => 0.9.26
2008-09-12 00:54 Paul Ishenin Status acknowledged => resolved
2008-09-12 00:54 Paul Ishenin Fixed in Version => 0.9.25 (SVN)
2008-09-12 00:54 Paul Ishenin Resolution open => unable to reproduce
2008-09-12 00:54 Paul Ishenin Assigned To => Paul Ishenin
2008-09-12 00:54 Paul Ishenin Note Added: 0022153
2008-09-12 20:14 Žilvinas Ledas Status resolved => closed
2008-09-12 20:14 Žilvinas Ledas Note Added: 0022169