View Issue Details

IDProjectCategoryView StatusLast Update
0012135LazarusIDEpublic2009-10-23 00:38
ReporterDominique Louis Assigned ToTom Gregorovic  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.25 (SVN) 
Target Version1.0.0Fixed in Version0.9.28 
Summary0012135: Mac OS X : IDE Messages window does not display "YourProject successfully built." message, correctly.
DescriptionUsing Revision 16575

When you first load up a project in the Carbon IDE and compile a
project the. If you have loads of Hints and Warnings, the Project "YourProject"
successfully built. :) message cannot be scrolled to at the bottom of
the Window. So there seems to be a message/line count issue, If you
resize the Message window, you are then able to scroll to the bottom.

No test project as it is the IDE.
TagsNo tags attached.
Fixed in Revision19385
LazTarget0.9.28
WidgetsetCarbon
Attached Files

Relationships

duplicate of 0011272 closedTom Gregorovic The last line of the messsages window disappear - Mac OS X - Leopard 

Activities

Dominique Louis

2008-09-13 01:30

reporter   ~0022172

Can someone please change the summary to say
"Mac OS X : IDE Messages window does not display "YourProject successfully built." message, correctly.

Tom Gregorovic

2008-09-13 12:21

developer   ~0022183

There is problem with client area updating, when horizontal scrollbar appears.

Dmitry Boyarintsev

2009-04-12 15:57

developer   ~0026719

please test and close if ok

Issue History

Date Modified Username Field Change
2008-09-13 01:21 Dominique Louis New Issue
2008-09-13 01:21 Dominique Louis Widgetset => Carbon
2008-09-13 01:30 Dominique Louis Note Added: 0022172
2008-09-13 07:31 Vincent Snijders LazTarget => -
2008-09-13 07:31 Vincent Snijders Summary Mac OS X : IDE Messages window "YourProject" successfully built. message... => Mac OS X : IDE Messages window does not display "YourProject successfully built." message, correctly.
2008-09-13 11:29 Vincent Snijders LazTarget - => 1.0
2008-09-13 11:29 Vincent Snijders Status new => acknowledged
2008-09-13 11:29 Vincent Snijders Target Version => 1.0.0
2008-09-13 11:29 Vincent Snijders Assigned To => Tom Gregorovic
2008-09-13 11:29 Vincent Snijders Status acknowledged => assigned
2008-09-13 12:21 Tom Gregorovic Note Added: 0022183
2008-09-13 12:21 Tom Gregorovic Status assigned => confirmed
2008-09-14 11:42 Tom Gregorovic Relationship added duplicate of 0011272
2009-04-12 15:57 Dmitry Boyarintsev Fixed in Revision => 19385
2009-04-12 15:57 Dmitry Boyarintsev LazTarget 1.0 => 0.9.28
2009-04-12 15:57 Dmitry Boyarintsev Status confirmed => resolved
2009-04-12 15:57 Dmitry Boyarintsev Fixed in Version => 0.9.28
2009-04-12 15:57 Dmitry Boyarintsev Resolution open => fixed
2009-04-12 15:57 Dmitry Boyarintsev Note Added: 0026719
2009-10-23 00:38 Marc Weustink Status resolved => closed