View Issue Details

IDProjectCategoryView StatusLast Update
0000124Lazaruspublic2003-07-04 10:24
ReporterBug ImportAssigned ToMattias Gaertner 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000124: DataModule doubleclick
DescriptionAccidental doubleclick on datamodule view (designer)
gives a message
"TComponentInterface.GetDesigner DataModule1 Owner = nil"
I'ts annoing because "cancel" makes lazarus halt.
Additional InformationImported information
--------------------
Name: Dominik Zablotny
Mail: dominz (at) wp.pl
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2003-07-04 10:24

reporter   ~0000106

MG

Issue History

Date Modified Username Field Change
2003-07-04 00:00 Bug Import New Issue
2003-07-04 10:24 Bug Import Widgetset => GTK, Win32
2003-07-04 10:24 Bug Import Status new => assigned
2003-07-04 10:24 Bug Import Assigned To => Mattias Gaertner
2003-07-04 10:24 Bug Import Note Added: 0000106
2003-07-04 10:24 Bug Import Status new => closed
2003-07-04 10:24 Bug Import Resolution open => fixed