View Issue Details

IDProjectCategoryView StatusLast Update
0012425LazarusIDEpublic2013-09-03 12:07
ReporterDmitry Arefiev Assigned ToPaul Ishenin  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Fixed in Version0.9.27 (SVN) 
Summary0012425: Designer does not remove empty event handlers
DescriptionDesigner does not remove empty event handlers on form save. But it will
be very convenient for Delphi programmers and not only.
TagsNo tags attached.
Fixed in Revision17793,17804
LazTarget1.4
Widgetset
Attached Files

Relationships

duplicate of 0001922 closedPaul Ishenin Wish: delete empty event methods 

Activities

Vincent Snijders

2008-10-18 10:55

manager   ~0022803

Please, search for existing bug reports, before submitting a new one.

Paul Ishenin

2008-12-12 00:33

manager   ~0023782

Please test and close if ok.

Issue History

Date Modified Username Field Change
2008-10-18 07:17 Dmitry Arefiev New Issue
2008-10-18 10:16 Vincent Snijders Project FPC => Lazarus
2008-10-18 10:17 Vincent Snijders Relationship added duplicate of 0001922
2008-10-18 10:17 Vincent Snijders LazTarget => post 1.2
2008-10-18 10:17 Vincent Snijders Status new => acknowledged
2008-10-18 10:18 Vincent Snijders Severity minor => feature
2008-10-18 10:18 Vincent Snijders Product Version 2.2.3 =>
2008-10-18 10:55 Vincent Snijders Note Added: 0022803
2008-12-12 00:33 Paul Ishenin Fixed in Revision => 17793,17804
2008-12-12 00:33 Paul Ishenin Status acknowledged => resolved
2008-12-12 00:33 Paul Ishenin Fixed in Version => 0.9.27 (SVN)
2008-12-12 00:33 Paul Ishenin Resolution open => fixed
2008-12-12 00:33 Paul Ishenin Assigned To => Paul Ishenin
2008-12-12 00:33 Paul Ishenin Note Added: 0023782
2009-06-13 12:08 Marc Weustink Status resolved => closed
2013-09-03 12:07 Martin Friebe LazTarget post 1.2 => 1.4