View Issue Details

IDProjectCategoryView StatusLast Update
0012966Lazarus-public2009-03-20 10:24
ReporterMario Bonati Assigned ToMattias Gaertner  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformUbuntuOSLinux 
Product Version0.9.27 (SVN) 
Target Version0.9.28Fixed in Version0.9.26.2 
Summary0012966: Changing name to a new project, the name of file "lrs" is not changed
DescriptionTo reproduce:
- open a new project
- save the project changing name at the unit and at the project

The name of the file "lrs" at the bottom of the source is not changed and so the project can't be compiled
TagsNo tags attached.
Fixed in Revision18269
LazTarget0.9.28
WidgetsetGTK 2
Attached Files

Activities

Vincent Snijders

2009-01-11 09:43

manager   ~0024353

Already reported.

Mario Bonati

2009-01-11 10:50

reporter   ~0024354

Last edited: 2009-01-11 10:51

Sorry, i made a search yesterday night but i found nothing of similar. May be that i wrong the words to search :-(
I must remember to does nothing at 2:00 of the night !!!

Paul Ishenin

2009-01-13 08:30

manager   ~0024403

It is diffierent issue.

Issue History

Date Modified Username Field Change
2009-01-11 02:08 Mario Bonati New Issue
2009-01-11 02:08 Mario Bonati Widgetset => GTK 2
2009-01-11 09:43 Vincent Snijders Note Added: 0024353
2009-01-11 10:50 Mario Bonati Note Added: 0024354
2009-01-11 10:51 Mario Bonati Note Edited: 0024354
2009-01-11 19:58 Vincent Snijders Relationship added duplicate of 0012870
2009-01-11 19:59 Vincent Snijders LazTarget => 0.9.28
2009-01-11 19:59 Vincent Snijders Status new => acknowledged
2009-01-11 19:59 Vincent Snijders Target Version => 0.9.28
2009-01-13 08:23 Paul Ishenin Status acknowledged => assigned
2009-01-13 08:23 Paul Ishenin Assigned To => Paul Ishenin
2009-01-13 08:30 Paul Ishenin Note Added: 0024403
2009-01-13 08:34 Paul Ishenin Relationship deleted 0012870
2009-01-13 10:51 Mattias Gaertner Fixed in Revision => 18269
2009-01-13 10:51 Mattias Gaertner Assigned To Paul Ishenin => Mattias Gaertner
2009-01-13 10:51 Mattias Gaertner Status assigned => resolved
2009-01-13 10:51 Mattias Gaertner Resolution open => fixed
2009-01-14 08:17 Mario Bonati Status resolved => closed
2009-03-20 10:24 Vincent Snijders Fixed in Version => 0.9.26.2