View Issue Details

IDProjectCategoryView StatusLast Update
0000131Lazaruspublic2003-12-23 09:37
ReporterBug ImportAssigned ToMattias Gaertner 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product VersionProduct Build 
Target VersionFixed in Version 
Summary0000131: TButton is declared in StdCtrls not Buttons since Delphi 6
Description
Additional InformationImported information
--------------------
Name: Peter
Mail: nospam (at) nospam.com
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2003-12-23 09:37

reporter   ~0000113

MG

Issue History

Date Modified Username Field Change
2003-07-19 00:00 Bug Import New Issue
2003-07-19 00:00 Bug Import Widgetset => GTK, Win32
2003-12-23 09:37 Bug Import Status new => assigned
2003-12-23 09:37 Bug Import Assigned To => Mattias Gaertner
2003-12-23 09:37 Bug Import Note Added: 0000113
2003-12-23 09:37 Bug Import Status new => closed
2003-12-23 09:37 Bug Import Resolution open => no change required