View Issue Details

IDProjectCategoryView StatusLast Update
0013442LazarusLCLpublic2010-05-18 00:04
ReporterStephanoAssigned ToPaul Ishenin 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.27 (SVN)Product Build 
Target Version1.0.0Fixed in Version0.9.29 (SVN) 
Summary0013442: LM_SYSCOMMAND message cannot be intercepted
DescriptionLM_SYSCOMMAND and/or WM_SYSCOMMAND messages cannot be intercepted using:
procedure LMSysCommand (var Msg: TLMSysCommand); message LM_SYSCOMMAND;
TagsNo tags attached.
Fixed in Revision25123
LazTarget1.0
WidgetsetWin32/Win64
Attached Files

Activities

2009-04-01 00:51

 

LMSysCommand.zip (95,183 bytes)

Vincent Snijders

2009-04-16 11:44

manager   ~0026783

Maybe postpone to after 1.0, if it turns out to be difficult to implement.

Paul Ishenin

2010-05-02 08:16

manager   ~0037154

Please test and close if ok.

Issue History

Date Modified Username Field Change
2009-04-01 00:51 Stephano New Issue
2009-04-01 00:51 Stephano File Added: LMSysCommand.zip
2009-04-01 00:51 Stephano Widgetset => Win32
2009-04-16 11:44 Vincent Snijders LazTarget => 1.0
2009-04-16 11:44 Vincent Snijders Note Added: 0026783
2009-04-16 11:44 Vincent Snijders Status new => acknowledged
2009-04-16 11:44 Vincent Snijders Target Version => 1.0.0
2010-05-02 08:16 Paul Ishenin Fixed in Revision => 25123
2010-05-02 08:16 Paul Ishenin Status acknowledged => resolved
2010-05-02 08:16 Paul Ishenin Fixed in Version => 0.9.29 (SVN)
2010-05-02 08:16 Paul Ishenin Resolution open => fixed
2010-05-02 08:16 Paul Ishenin Assigned To => Paul Ishenin
2010-05-02 08:16 Paul Ishenin Note Added: 0037154
2010-05-18 00:04 Stephano Status resolved => closed