View Issue Details

IDProjectCategoryView StatusLast Update
0013483LazarusLCLpublic2014-09-20 00:16
Reporternicola gorlandiAssigned ToFelipe Monteiro de Carvalho 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.27 (SVN)Product Build 
Target VersionFixed in Version0.9.29 (SVN) 
Summary0013483: TSpeedButton Down
DescriptionIf a TSpeedButton is Down than appear black rectangle instead of his caption. I use a Font size equal to 6.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWinCE
Attached Files

Relationships

duplicate of 0013022 closedFelipe Monteiro de Carvalho Lazarus TSpeedButton has black background in WinCE 
related to 0026748 closedFelipe Monteiro de Carvalho Patches [Patch] Improved CreateBrushIndirect workaround 

Activities

Felipe Monteiro de Carvalho

2010-05-28 15:19

developer   ~0038088

See the resolution in the duplicate.

Issue History

Date Modified Username Field Change
2009-04-09 17:08 nicola gorlandi New Issue
2009-04-09 17:08 nicola gorlandi Widgetset => WinCE
2009-04-16 11:35 Vincent Snijders Status new => assigned
2009-04-16 11:35 Vincent Snijders Assigned To => Felipe Monteiro de Carvalho
2009-04-16 11:36 Vincent Snijders LazTarget => -
2009-04-16 11:36 Vincent Snijders Severity block => major
2010-05-28 15:18 Felipe Monteiro de Carvalho Relationship added duplicate of 0013022
2010-05-28 15:19 Felipe Monteiro de Carvalho Status assigned => resolved
2010-05-28 15:19 Felipe Monteiro de Carvalho Fixed in Version => 0.9.29 (SVN)
2010-05-28 15:19 Felipe Monteiro de Carvalho Resolution open => fixed
2010-05-28 15:19 Felipe Monteiro de Carvalho Note Added: 0038088
2011-12-01 11:24 Marc Weustink Status resolved => closed
2014-09-20 00:16 Juha Manninen Relationship added related to 0026748