View Issue Details

IDProjectCategoryView StatusLast Update
0013721LazarusLCLpublic2014-04-03 11:54
ReporterDRIGUS GmbH Assigned ToPaul Ishenin  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.27 (SVN) 
Target Version0.9.28Fixed in Version0.9.27 (SVN) 
Summary0013721: InputQuery dialog is to wide on a Windows CE device
Description  When using InputQuery on a Windows CE device, the dialog is wider then the screen resolution. I can neither see a short dialog caption on the left side nor the two dialog caption buttons on the right side.
  The input field stretch across the whole dialog width, but the text prompt and the two buttons are right aligned.

Additional Information- Windows CE 6 (not Windows Mobile 6!) with an 800x600 pixel display
- Lazarus-0.9.27-19965-fpc-2.2.5-20090515-win32.exe
- Lazarus-0.9.27-19965-fpc-2.2.5-20090515-cross-arm-wince-win32.exe
TagsNo tags attached.
Fixed in Revision19969,19970,19971
LazTarget0.9.28
WidgetsetWinCE
Attached Files

Relationships

duplicate of 0013720 closedPaul Ishenin inputbox too big in GTK2 
related to 0013740 closedPaul Ishenin Inputbox a little bigger than the screen size 

Activities

Paul Ishenin

2009-05-15 16:48

manager   ~0027620

Please test and close if ok. This was fixed today.

DRIGUS GmbH

2009-05-18 10:16

reporter   ~0027697

fixed, thanks
(and sorry for the double entry)

Issue History

Date Modified Username Field Change
2009-05-15 16:43 DRIGUS GmbH New Issue
2009-05-15 16:43 DRIGUS GmbH Widgetset => WinCE
2009-05-15 16:46 Paul Ishenin Relationship added duplicate of 0013720
2009-05-15 16:48 Paul Ishenin Fixed in Revision => 19969,19970,19971
2009-05-15 16:48 Paul Ishenin LazTarget => 0.9.28
2009-05-15 16:48 Paul Ishenin Status new => resolved
2009-05-15 16:48 Paul Ishenin Fixed in Version => 0.9.27 (SVN)
2009-05-15 16:48 Paul Ishenin Resolution open => fixed
2009-05-15 16:48 Paul Ishenin Assigned To => Paul Ishenin
2009-05-15 16:48 Paul Ishenin Note Added: 0027620
2009-05-15 16:48 Paul Ishenin Target Version => 0.9.28
2009-05-18 10:16 DRIGUS GmbH Status resolved => closed
2009-05-18 10:16 DRIGUS GmbH Note Added: 0027697
2009-05-18 10:16 Vincent Snijders Relationship added related to 0013740