View Issue Details

IDProjectCategoryView StatusLast Update
0013926LazarusLCLpublic2011-10-08 21:38
ReporterMichael Van Canneyt Assigned ToVincent Snijders  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version0.9.27 (SVN) 
Target Version1.0.0 
Summary0013926: Strange pairsplitterside sizing effects in the IDE
DescriptionThe rectangle indicating the first of the 2 panels (TPairSplitterSide) is completely off when clicking it.

In general, the TPairSplitter component behaves strangely in the IDE. I resorted to fixing everything in the .lfm file manually.
Steps To ReproduceDrop TPairSplitter on a form.
Try clicking both panels.
Look at the sizehandles, where they are, and where they should be, according
to the divider line.
TagsNo tags attached.
Fixed in Revision
LazTarget1.0
WidgetsetGTK 2
Attached Files

Relationships

related to 0019234 closedJuha Manninen PairSplitter rise "Read error" window after Ctr-C - Ctrl-V 

Activities

Vincent Snijders

2009-06-06 19:58

manager   ~0028339

Last edited: 2009-06-06 19:59

It is not 0.9.28, unless it is a regression compared to previous releases.

It gets 0.9.28, when a patch is supplied for this issue.

Zeljan Rikalo

2011-04-03 21:13

developer   ~0047144

How and where I can reproduce this issue ? Does it still exist ?

Vincent Snijders

2011-10-08 21:38

manager   ~0052786

No feedback from reporter.

Issue History

Date Modified Username Field Change
2009-06-06 19:35 Michael Van Canneyt New Issue
2009-06-06 19:35 Michael Van Canneyt LazTarget => -
2009-06-06 19:35 Michael Van Canneyt Widgetset => GTK 2
2009-06-06 19:58 Vincent Snijders LazTarget - => 1.0
2009-06-06 19:58 Vincent Snijders Note Added: 0028339
2009-06-06 19:58 Vincent Snijders Status new => acknowledged
2009-06-06 19:58 Vincent Snijders Target Version 0.9.28 => 1.0.0
2009-06-06 19:59 Vincent Snijders Note Edited: 0028339
2011-04-03 21:13 Zeljan Rikalo Note Added: 0047144
2011-04-03 21:13 Zeljan Rikalo Status acknowledged => feedback
2011-05-06 23:18 Juha Manninen Relationship added related to 0019234
2011-10-08 21:38 Vincent Snijders Status feedback => resolved
2011-10-08 21:38 Vincent Snijders Resolution open => unable to reproduce
2011-10-08 21:38 Vincent Snijders Assigned To => Vincent Snijders
2011-10-08 21:38 Vincent Snijders Note Added: 0052786