View Issue Details

IDProjectCategoryView StatusLast Update
0013979LazarusLazReportpublic2009-10-23 00:40
ReporteralexP Assigned ToJesus Reyes  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformfpc2.25OSwinxp32 
Fixed in Version0.9.27 (SVN) 
Summary0013979: error in the name of rectangles
Descriptionaccepts the lazreport repeat the name memo1 example, memo1 then again, this is bad because when you light the USA
frReport1.FindObject ( 'Memo1'). Memo.text: = Edit10.text;
he writes in one of the two memos and other randomly stops working
TagsNo tags attached.
Fixed in Revision20653
LazTarget0.9.28
Widgetset
Attached Files

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-06-15 04:46 alexP New Issue
2009-06-17 07:45 Jesus Reyes Status new => assigned
2009-06-17 07:45 Jesus Reyes Assigned To => Jesus Reyes
2009-06-17 17:32 Jesus Reyes Fixed in Revision => 20653
2009-06-17 17:32 Jesus Reyes LazTarget => 0.9.28
2009-06-17 17:32 Jesus Reyes Status assigned => resolved
2009-06-17 17:32 Jesus Reyes Fixed in Version => 0.9.27 (SVN)
2009-06-17 17:32 Jesus Reyes Resolution open => fixed
2009-10-23 00:40 Marc Weustink Status resolved => closed