View Issue Details

IDProjectCategoryView StatusLast Update
0014060LazarusLCLpublic2011-12-01 11:25
ReporterGraeme GeldenhuysAssigned ToVincent Snijders 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformx86OSUbuntu LinuxOS Version8.04.2
Product Version0.9.27 (SVN)Product Buildlatest revision 
Target Version1.0.0Fixed in Version 
Summary0014060: TDateEdit: left arrow for year is not visible
DescriptionSee attached screenshot. The left arrow for the year is hidden behind the right arrow of the month. Only tested on GTK2 widgetset.
TagsNo tags attached.
Fixed in Revision
LazTarget1.0
WidgetsetGTK 2
Attached Files

Relationships

related to 0010190 closedPaul Ishenin TCalendar crash when activating dsShowWeekNumbers through OI 
related to 0014056 closedVincent Snijders TDateEdit calendar crops all available dates 

Activities

2009-06-26 10:23

 

screenshot.png (6,121 bytes)
screenshot.png (6,121 bytes)

Vincent Snijders

2009-06-29 11:23

manager   ~0028839

Not a problem on win32.

Gerard V

2010-12-29 17:38

reporter   ~0044687

Last edited: 2010-12-29 17:40

Seems to be fixed now on GTK2 (libgtk 2.22.0) (see attached screenshot).

2010-12-29 17:40

 

TDateEdit.png (16,694 bytes)
TDateEdit.png (16,694 bytes)

Vincent Snijders

2010-12-29 20:47

manager   ~0044694

Gerard, thanks for testing.

Graeme, please test and close if ok.

Issue History

Date Modified Username Field Change
2009-06-26 10:23 Graeme Geldenhuys New Issue
2009-06-26 10:23 Graeme Geldenhuys File Added: screenshot.png
2009-06-26 10:23 Graeme Geldenhuys Widgetset => GTK 2
2009-06-29 11:23 Vincent Snijders LazTarget => 1.0
2009-06-29 11:23 Vincent Snijders Note Added: 0028839
2009-06-29 11:23 Vincent Snijders Status new => acknowledged
2009-06-29 11:23 Vincent Snijders Target Version => 1.0.0
2010-12-20 13:45 Juha Manninen Relationship added related to 0010190
2010-12-29 17:38 Gerard V Note Added: 0044687
2010-12-29 17:40 Gerard V File Added: TDateEdit.png
2010-12-29 17:40 Gerard V Note Edited: 0044687
2010-12-29 17:40 Gerard V Note Edited: 0044687
2010-12-29 20:46 Vincent Snijders Relationship added related to 0014056
2010-12-29 20:47 Vincent Snijders Status acknowledged => resolved
2010-12-29 20:47 Vincent Snijders Resolution open => fixed
2010-12-29 20:47 Vincent Snijders Assigned To => Vincent Snijders
2010-12-29 20:47 Vincent Snijders Note Added: 0044694
2011-12-01 11:25 Marc Weustink Status resolved => closed