View Issue Details

IDProjectCategoryView StatusLast Update
0014170FPCDatabasepublic2011-07-28 20:55
ReporterJ. Eugenio Villar Assigned ToJoost van der Sluis  
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionunable to reproduce 
Summary0014170: TMySQL50Connection fails connecting to remote host
DescriptionTMySQL50Connection doesn't connect to remote hosts, it throws a Server Failed exception.

However, if it tries to connect to a local host, it does perfectly without problem.

The MySQL Server is correctly running and allows remote connections, it has been tested with other applications made on Delphi 2009 and other languages and they connect to the remote host.

Probably there is a hidden property in TMySQL50Connection???
TagsNo tags attached.
Fixed in Revision
FPCOldBugId0
FPCTarget
Attached Files

Activities

Felipe Monteiro de Carvalho

2010-07-21 09:21

developer   ~0039537

Please provide a compilable example

Marco van de Voort

2011-07-28 20:55

manager   ~0050244

No reaction for a year, no code to reprodure -> close for now.

If you have additional information, please reopen

Issue History

Date Modified Username Field Change
2009-07-20 03:16 J. Eugenio Villar New Issue
2009-07-20 03:16 J. Eugenio Villar Widgetset => Win32/Win64
2009-08-03 11:04 Vincent Snijders Project Lazarus => FPC
2009-08-03 11:51 Jonas Maebe FPCOldBugId => 0
2009-08-03 11:51 Jonas Maebe Category Database => Database Components
2009-08-03 11:51 Jonas Maebe Product Version 0.9.26.2 =>
2009-08-03 11:51 Jonas Maebe Status new => assigned
2009-08-03 11:51 Jonas Maebe Assigned To => Joost van der Sluis
2010-07-21 09:21 Felipe Monteiro de Carvalho Note Added: 0039537
2010-07-21 09:21 Felipe Monteiro de Carvalho Status assigned => feedback
2011-07-28 20:55 Marco van de Voort Status feedback => resolved
2011-07-28 20:55 Marco van de Voort Resolution open => unable to reproduce
2011-07-28 20:55 Marco van de Voort Note Added: 0050244