View Issue Details

IDProjectCategoryView StatusLast Update
0014217LazarusIDEpublic2009-07-28 20:20
ReporterMarcelo B Paula Assigned ToJesus Reyes  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.27 (SVN) 
Target Version0.9.28Fixed in Version0.9.27 (SVN) 
Summary0014217: Inexplicably translated strings remains as originals in Environment Options Dialog
DescriptionSee attached image.

The root items on listview remains in English. Corresponded string "is" translated.
TagsNo tags attached.
Fixed in Revision20985
LazTarget0.9.28
WidgetsetWin32/Win64
Attached Files

Relationships

child of 0013572 closedJesus Reyes Localization problem - nonlocalizable items 

Activities

2009-07-27 20:40

 

EnvOpt.PNG (57,334 bytes)   
EnvOpt.PNG (57,334 bytes)   

Maxim Ganetsky

2009-07-27 23:20

developer   ~0029294

This bug is duplicate of bug 13572.

Marcelo B Paula

2009-07-28 00:14

reporter   ~0029299

Acknowledged. You can close this one.

Marcelo B Paula

2009-07-28 20:20

reporter   ~0029342

Ok. Thanks.

Issue History

Date Modified Username Field Change
2009-07-27 20:40 Marcelo B Paula New Issue
2009-07-27 20:40 Marcelo B Paula File Added: EnvOpt.PNG
2009-07-27 20:40 Marcelo B Paula Widgetset => Win32/Win64
2009-07-27 23:20 Jesus Reyes Status new => assigned
2009-07-27 23:20 Jesus Reyes Assigned To => Jesus Reyes
2009-07-27 23:20 Maxim Ganetsky Note Added: 0029294
2009-07-28 00:14 Marcelo B Paula Note Added: 0029299
2009-07-28 06:01 Jesus Reyes Relationship added child of 0013572
2009-07-28 06:03 Jesus Reyes Fixed in Revision => 20985
2009-07-28 06:03 Jesus Reyes LazTarget => 0.9.28
2009-07-28 06:03 Jesus Reyes Status assigned => resolved
2009-07-28 06:03 Jesus Reyes Fixed in Version => 0.9.27 (SVN)
2009-07-28 06:03 Jesus Reyes Resolution open => fixed
2009-07-28 06:04 Jesus Reyes Target Version => 0.9.28
2009-07-28 20:20 Marcelo B Paula Status resolved => closed
2009-07-28 20:20 Marcelo B Paula Note Added: 0029342