View Issue Details

IDProjectCategoryView StatusLast Update
0014539LazarusLazReportpublic2011-12-01 11:22
ReporteralexPAssigned ToJesus Reyes 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Platformfpc2.24OSwinxp32OS Version0.9.27 beta
Product VersionProduct Build 
Target VersionFixed in Version0.9.29 (SVN) 
Summary0014539: LrlrPreview - Custom preview
Descriptionregister or implement the component because lrPreview the original version of FreeReport it allows the user to create your own preview of custom
TagsNo tags attached.
Fixed in Revision21605
LazTarget-
Widgetset
Attached Files

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-09-08 02:06 alexP New Issue
2009-09-08 07:58 Jesus Reyes Status new => assigned
2009-09-08 07:58 Jesus Reyes Assigned To => Jesus Reyes
2009-09-08 08:00 Jesus Reyes Fixed in Revision => 21605
2009-09-08 08:00 Jesus Reyes LazTarget => -
2009-09-08 08:00 Jesus Reyes Status assigned => resolved
2009-09-08 08:00 Jesus Reyes Fixed in Version => 0.9.29 (SVN)
2009-09-08 08:00 Jesus Reyes Resolution open => fixed
2011-12-01 11:22 Marc Weustink Status resolved => closed