View Issue Details

IDProjectCategoryView StatusLast Update
0014711LazarusPatchpublic2009-10-05 16:42
ReporterMarcelo B Paula Assigned ToPaul Ishenin  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version0.9.29 (SVN) 
Fixed in Version0.9.29 (SVN) 
Summary0014711: Portuguese language files update
DescriptionAttached is an update to portuguese language files.
TagsNo tags attached.
Fixed in Revision22030
LazTarget-
WidgetsetWin32/Win64
Attached Files

Activities

2009-10-03 01:22

 

pb_language.diff (12,495 bytes)   
Index: ideintf/languages/objinspstrconsts.pb.po
===================================================================
--- ideintf/languages/objinspstrconsts.pb.po	(revis�o 21983)
+++ ideintf/languages/objinspstrconsts.pb.po	(c�pia de trabalho)
@@ -926,7 +926,7 @@
 
 #: objinspstrconsts.oisunabletochangeparentofcontroltonewparent
 msgid "Unable to change parent of control %s%s%s to new parent %s%s%s.%s%s"
-msgstr ""
+msgstr "Impossível mudar pai do controle %s%s%s para novo pai %s%s%s.%s%s"
 
 #: objinspstrconsts.oisundo
 msgctxt "objinspstrconsts.oisundo"
Index: components/codetools/languages/codetoolsstrconsts.pb.po
===================================================================
--- components/codetools/languages/codetoolsstrconsts.pb.po	(revis�o 21983)
+++ components/codetools/languages/codetoolsstrconsts.pb.po	(c�pia de trabalho)
@@ -471,7 +471,7 @@
 
 #: codetoolsstrconsts.ctsinvalidmodeswitch
 msgid "invalid mode switch \"%s\""
-msgstr ""
+msgstr "opção \"modo\" inválida \"%s\""
 
 #: codetoolsstrconsts.ctsinvalidsubrange
 msgid "invalid subrange"
Index: tools/lazdatadesktop/lazdatadesktop.lpi
===================================================================
--- tools/lazdatadesktop/lazdatadesktop.lpi	(revis�o 21983)
+++ tools/lazdatadesktop/lazdatadesktop.lpi	(c�pia de trabalho)
@@ -14,7 +14,6 @@
       <UseXPManifest Value="True"/>
     </General>
     <i18n>
-      <EnableI18N Value="True"/>
       <OutDir Value="languages"/>
     </i18n>
     <PublishOptions>
Index: tools/lazdatadesktop/languages/lazdatadeskstr.ru.po
===================================================================
--- tools/lazdatadesktop/languages/lazdatadeskstr.ru.po	(revis�o 21983)
+++ tools/lazdatadesktop/languages/lazdatadeskstr.ru.po	(c�pia de trabalho)
@@ -9,6 +9,34 @@
 "MIME-Version: 1.0\n"
 "Content-Transfer-Encoding: 8bit\n"
 
+#: lazdatadeskstr.eoaddterminator
+msgid "Add terminator"
+msgstr ""
+
+#: lazdatadeskstr.eoandtermsinbrackets
+msgid "Put brackets around AND Terms"
+msgstr ""
+
+#: lazdatadeskstr.eolinefeedafterandterm
+msgid "Linefeed after AND terms"
+msgstr ""
+
+#: lazdatadeskstr.eolinefeedafterfield
+msgid "Linefeed after each field"
+msgstr ""
+
+#: lazdatadeskstr.eoquotefieldnames
+msgid "Quote field names"
+msgstr ""
+
+#: lazdatadeskstr.eoskipforeignkeys
+msgid "Skip foreign keys"
+msgstr ""
+
+#: lazdatadeskstr.eouseoldinwhereparams
+msgid "Use OLD prefix in where parameters"
+msgstr ""
+
 #: lazdatadeskstr.sclose
 msgid "Close result"
 msgstr "Закрыть результаты"
Index: tools/lazdatadesktop/languages/lazdatadeskstr.pb.po
===================================================================
--- tools/lazdatadesktop/languages/lazdatadeskstr.pb.po	(revis�o 21983)
+++ tools/lazdatadesktop/languages/lazdatadeskstr.pb.po	(c�pia de trabalho)
@@ -9,6 +9,34 @@
 "MIME-Version: 1.0\n"
 "Content-Transfer-Encoding: 8bit\n"
 
+#: lazdatadeskstr.eoaddterminator
+msgid "Add terminator"
+msgstr "Adicionar terminador"
+
+#: lazdatadeskstr.eoandtermsinbrackets
+msgid "Put brackets around AND Terms"
+msgstr "Colocar parênteses em torno dos termos \"AND\""
+
+#: lazdatadeskstr.eolinefeedafterandterm
+msgid "Linefeed after AND terms"
+msgstr "Avanço de linha após termos \"AND\""
+
+#: lazdatadeskstr.eolinefeedafterfield
+msgid "Linefeed after each field"
+msgstr "Avanço de linha após cada campo"
+
+#: lazdatadeskstr.eoquotefieldnames
+msgid "Quote field names"
+msgstr "Quotar nomes de campo"
+
+#: lazdatadeskstr.eoskipforeignkeys
+msgid "Skip foreign keys"
+msgstr "Saltar chaves estrangeiras"
+
+#: lazdatadeskstr.eouseoldinwhereparams
+msgid "Use OLD prefix in where parameters"
+msgstr "Usar prefixo \"OLD\" nos parâmetros \"where\""
+
 #: lazdatadeskstr.sclose
 msgid "Close result"
 msgstr "Fechar resultados"
Index: tools/lazdatadesktop/languages/lazdatadeskstr.po
===================================================================
--- tools/lazdatadesktop/languages/lazdatadeskstr.po	(revis�o 21983)
+++ tools/lazdatadesktop/languages/lazdatadeskstr.po	(c�pia de trabalho)
@@ -1,6 +1,34 @@
 msgid ""
 msgstr "Content-Type: text/plain; charset=UTF-8"
 
+#: lazdatadeskstr.eoaddterminator
+msgid "Add terminator"
+msgstr ""
+
+#: lazdatadeskstr.eoandtermsinbrackets
+msgid "Put brackets around AND Terms"
+msgstr ""
+
+#: lazdatadeskstr.eolinefeedafterandterm
+msgid "Linefeed after AND terms"
+msgstr ""
+
+#: lazdatadeskstr.eolinefeedafterfield
+msgid "Linefeed after each field"
+msgstr ""
+
+#: lazdatadeskstr.eoquotefieldnames
+msgid "Quote field names"
+msgstr ""
+
+#: lazdatadeskstr.eoskipforeignkeys
+msgid "Skip foreign keys"
+msgstr ""
+
+#: lazdatadeskstr.eouseoldinwhereparams
+msgid "Use OLD prefix in where parameters"
+msgstr ""
+
 #: lazdatadeskstr.sclose
 msgid "Close result"
 msgstr ""
Index: languages/lazaruside.pb.po
===================================================================
--- languages/lazaruside.pb.po	(revis�o 21983)
+++ languages/lazaruside.pb.po	(c�pia de trabalho)
@@ -24,10 +24,9 @@
 msgstr "Resetar todas configurações texto"
 
 #: lazarusidestrconsts.dlfmousesimplediff
-#, fuzzy
 #| msgid "This page does not represent your current settings. See advandced page. Use this page to reset any advanced changes"
 msgid "This page does not represent your current settings. See advanced page. Use this page to reset any advanced changes"
-msgstr "Esta página não representa suas configurações atuais. Veja página avançado. Use esta página para resetar quaisquer alterações avançadas."
+msgstr "Esta página não representa suas configurações atuais. Veja página avançada. Use esta página para resetar quaisquer alterações avançadas."
 
 #: lazarusidestrconsts.dlfmousesimplegenericsect
 msgctxt "lazarusidestrconsts.dlfmousesimplegenericsect"
@@ -58,7 +57,7 @@
 
 #: lazarusidestrconsts.dlfmousesimpletextsectalt
 msgid "Alt-Key sets column mode"
-msgstr "Alt-Tecla ajusta modo coluna"
+msgstr "Tecla Alt ajusta modo coluna"
 
 #: lazarusidestrconsts.dlfmousesimpletextsectctrlleftlabel
 msgid "Ctrl Left Button"
@@ -785,7 +784,7 @@
 
 #: lazarusidestrconsts.dlgcursorskipstab
 msgid "Cursor skips tabs"
-msgstr ""
+msgstr "Cursor salta tabulações"
 
 #: lazarusidestrconsts.dlgcustomext
 msgid "User defined extension (.pp.xxx)"
@@ -1966,7 +1965,7 @@
 
 #: lazarusidestrconsts.dlgmouseoptotheracthint
 msgid "They may be executed depending on the Modifier Keys, Fallthrough settings, Single/Double, Up/Down..."
-msgstr ""
+msgstr "Eles podem ser executados dependendo das teclas modificadores, ajustes \"Falltrough\", Simples/Duplo, Acima/Abaixo..."
 
 #: lazarusidestrconsts.dlgmouseoptotheracttoggle
 msgid "Filter Mod-Keys"
@@ -3165,7 +3164,7 @@
 
 #: lazarusidestrconsts.lisaddunitinterfaces
 msgid "Add unit interfaces"
-msgstr ""
+msgstr "Adicionar interfaces unidade"
 
 #: lazarusidestrconsts.lisaddvalue
 msgid "Add value:"
@@ -3270,7 +3269,7 @@
 
 #: lazarusidestrconsts.lisalwaysignore
 msgid "Always ignore"
-msgstr ""
+msgstr "Sempre ignorar"
 
 #: lazarusidestrconsts.lisambiguousfilefound
 msgid "Ambiguous file found"
@@ -3794,7 +3793,7 @@
 
 #: lazarusidestrconsts.liscenterform
 msgid "Center form"
-msgstr ""
+msgstr "Centralizar formulário"
 
 #: lazarusidestrconsts.liscenterinwindow
 msgid "Center in window"
@@ -5394,7 +5393,7 @@
 
 #: lazarusidestrconsts.lisdeletebuildvar
 msgid "Delete build variable %s%s%s?"
-msgstr ""
+msgstr "Excluir variável construção %s%s%s?"
 
 #: lazarusidestrconsts.lisdeletefilefailed
 msgid "Delete file failed"
@@ -5498,7 +5497,7 @@
 
 #: lazarusidestrconsts.lisdirectorynotfound
 msgid "Directory %s%s%s not found."
-msgstr ""
+msgstr "Diretório %s%s%s não encontrado."
 
 #: lazarusidestrconsts.lisdisableallinsamesource
 msgid "Disable All in same source"
@@ -6795,7 +6794,7 @@
 
 #: lazarusidestrconsts.lisinsertprintshorttag2
 msgid "Insert printshort tag"
-msgstr ""
+msgstr "Inserir \"tag printshort\""
 
 #: lazarusidestrconsts.lisinsertprocedurehead
 msgid "insert procedure head"
@@ -6852,7 +6851,7 @@
 
 #: lazarusidestrconsts.lisinvalidbuildvarthebuildvarmustbeapascalidentifie
 msgid "Invalid build variable %s%s%s. The build variable must be a pascal identifier."
-msgstr ""
+msgstr "Variável construção inválida %s%s%s. A variável construção deve ser um identificador pascal."
 
 #: lazarusidestrconsts.lisinvalidcircle
 msgid "Invalid circle"
@@ -11090,7 +11089,7 @@
 
 #: lazarusidestrconsts.lisremovefromsearchpath
 msgid "Remove from search path"
-msgstr ""
+msgstr "Remover do caminho de busca"
 
 #: lazarusidestrconsts.lisremoveselectedunits
 msgid "Remove selected units"
@@ -11130,7 +11129,7 @@
 
 #: lazarusidestrconsts.lisrescan
 msgid "Rescan"
-msgstr ""
+msgstr "Re-examinar"
 
 #: lazarusidestrconsts.lisresourcefilecomment
 msgid "This is an automatically generated lazarus resource file"
@@ -11303,7 +11302,7 @@
 
 #: lazarusidestrconsts.lissaveproject
 msgid "Save project %s (*%s)"
-msgstr ""
+msgstr "Salvar projeto %s (*%s)"
 
 #: lazarusidestrconsts.lissavesettings
 msgid "Save Settings"
@@ -11395,7 +11394,7 @@
 
 #: lazarusidestrconsts.lisshowemptyunitspackages
 msgid "Show empty units/packages"
-msgstr ""
+msgstr "Mostrar unidades/pacotes vazios"
 
 #: lazarusidestrconsts.lisshowgutterinobjectinspector
 msgid "Show gutter"
@@ -11909,7 +11908,7 @@
 
 #: lazarusidestrconsts.listheprojectdoesnotusethelclunitinterfacesbutitseems
 msgid "The project does not use the LCL unit interfaces, but it seems it needs it.%sYou will get strange linker errors if you use the LCL forms without interfaces."
-msgstr ""
+msgstr "O projeto não usa a unidade interfaces LCL, mas parece que necessita dela.%sVocê obterá erros estranhos do vinculador se utilizar formulários LCL sem interfaces."
 
 #: lazarusidestrconsts.listheprojectinfofileisequaltotheprojectmainsource
 msgid "The project info file %s%s%s%sis equal to the project main source file!"
@@ -11933,7 +11932,7 @@
 
 #: lazarusidestrconsts.listhereisalreadyabuildvarwiththename
 msgid "There is already a build variable with the name %s%s%s."
-msgstr ""
+msgstr "Já existe uma variável construção com o nome %s%s%s."
 
 #: lazarusidestrconsts.listhereisalreadyaformwiththename
 msgid "There is already a form with the name %s%s%s"
@@ -12640,11 +12639,11 @@
 
 #: lazarusidestrconsts.lisuseidentifier
 msgid "Use identifier"
-msgstr ""
+msgstr "Usar identificador"
 
 #: lazarusidestrconsts.lisuseidentifierinat
 msgid "Use identifier %s in %s at %s"
-msgstr ""
+msgstr "Usar identificador %s em %s no %s"
 
 #: lazarusidestrconsts.lisuseincludefilter
 msgid "Use Include Filter"
@@ -12656,19 +12655,19 @@
 
 #: lazarusidestrconsts.lisusepackageinpackage
 msgid "Use package %s in package %s"
-msgstr ""
+msgstr "Usar pacote %s no pacote %s"
 
 #: lazarusidestrconsts.lisusepackageinpackage2
 msgid "Use package in package"
-msgstr ""
+msgstr "Usar pacote no pacote"
 
 #: lazarusidestrconsts.lisusepackageinproject
 msgid "Use package %s in project"
-msgstr ""
+msgstr "Usar pacote %s no projeto"
 
 #: lazarusidestrconsts.lisusepackageinproject2
 msgid "Use package in project"
-msgstr ""
+msgstr "Usar pacote no projeto"
 
 #: lazarusidestrconsts.lisusershomedirectory
 msgid "User's home directory"
@@ -12676,7 +12675,7 @@
 
 #: lazarusidestrconsts.lisuseunitinunit
 msgid "Use unit %s in unit %s"
-msgstr ""
+msgstr "Usar unidade %s na unidade %s"
 
 #: lazarusidestrconsts.lisutf8withbom
 msgid "UTF-8 with BOM"
@@ -13327,7 +13326,7 @@
 
 #: lazarusidestrconsts.srkmeccolsellinetextstart
 msgid "Column Select to text start in line"
-msgstr ""
+msgstr "Seleção Coluna para início do texto na linha"
 
 #: lazarusidestrconsts.srkmeccolselpagebottom
 msgid "Column Select Page Bottom"
@@ -13636,7 +13635,7 @@
 
 #: lazarusidestrconsts.srkmeclinetextstart
 msgid "Move cursor to text start in line"
-msgstr ""
+msgstr "Mover cursor para início do texto na linha"
 
 #: lazarusidestrconsts.srkmecmakeresourcestring
 msgid "Make resource string"
@@ -13821,7 +13820,7 @@
 
 #: lazarusidestrconsts.srkmecsellinetextstart
 msgid "Select to text start in line"
-msgstr ""
+msgstr "Selecionar para ínicio do texto na linha"
 
 #: lazarusidestrconsts.srkmecselpagebottom
 msgid "Select Page Bottom"
@@ -14214,7 +14213,7 @@
 
 #: lazarusidestrconsts.uemevaluatemodify
 msgid "&Evaluate/Modify..."
-msgstr ""
+msgstr "&Avaliar/Modificar..."
 
 #: lazarusidestrconsts.uemextractproc
 msgctxt "lazarusidestrconsts.uemextractproc"
pb_language.diff (12,495 bytes)   

Paul Ishenin

2009-10-05 03:56

manager   ~0031118

I wan not able to update 3 files from your patch because of other changes happened in svn. If you need that changes then please regenerate the patch against fresh svn revision.

Please close if ok.

Marcelo B Paula

2009-10-05 16:42

reporter   ~0031133

Ok, i did notice the change. When i have some spare time i´ll send back the missing translations.
Thanks.

Issue History

Date Modified Username Field Change
2009-10-03 01:22 Marcelo B Paula New Issue
2009-10-03 01:22 Marcelo B Paula File Added: pb_language.diff
2009-10-03 01:22 Marcelo B Paula Widgetset => Win32/Win64
2009-10-05 03:56 Paul Ishenin Fixed in Revision => 22030
2009-10-05 03:56 Paul Ishenin LazTarget => -
2009-10-05 03:56 Paul Ishenin Status new => resolved
2009-10-05 03:56 Paul Ishenin Fixed in Version => 0.9.29 (SVN)
2009-10-05 03:56 Paul Ishenin Resolution open => fixed
2009-10-05 03:56 Paul Ishenin Assigned To => Paul Ishenin
2009-10-05 03:56 Paul Ishenin Note Added: 0031118
2009-10-05 16:42 Marcelo B Paula Status resolved => closed
2009-10-05 16:42 Marcelo B Paula Note Added: 0031133