View Issue Details

IDProjectCategoryView StatusLast Update
0014896LazarusIDEpublic2011-12-01 11:22
ReporterGereeNice Assigned ToDmitry Boyarintsev  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Platformi386OSMac OS X 
Product Version0.9.29 (SVN) 
Target Version0.9.30 
Summary0014896: Lazarus fails to run any projects on a mac
DescriptionWhen I try to run a project, the debugger always enters an error state and pulls out the plug. After that, Lazarus' caption still shows 'debugging..', but nothing happens, my application does not start up.

I'm using Snow Leopard.
TagsNo tags attached.
Fixed in Revision
LazTarget0.9.30
Widgetset
Attached Files

Relationships

duplicate of 0014588 closedMarc Weustink Cannot run Debugger 

Activities

Dmitry Boyarintsev

2009-10-26 11:49

developer   ~0031681

this is debugger issue.

To solve the problem you can switch of the debugger. Of course you won't be able to debug the application.
To do so, select debugger None at Environment->Options...->Debugger-> type.

Dmitry Boyarintsev

2009-10-26 11:52

developer   ~0031682

Last edited: 2009-10-26 11:54

Please attach to this issue http://bugs.freepascal.org/view.php?id=14588 the content of View -> Debug Windows -> Debug Output at the time of the 'pulls the plug' warning.

Issue History

Date Modified Username Field Change
2009-10-26 08:49 GereeNice New Issue
2009-10-26 11:01 Vincent Snijders LazTarget => 0.9.30
2009-10-26 11:01 Vincent Snijders Assigned To => Dmitry Boyarintsev
2009-10-26 11:01 Vincent Snijders Status new => assigned
2009-10-26 11:01 Vincent Snijders Target Version => 0.9.30
2009-10-26 11:49 Dmitry Boyarintsev Note Added: 0031681
2009-10-26 11:52 Dmitry Boyarintsev Note Added: 0031682
2009-10-26 11:52 Dmitry Boyarintsev Status assigned => feedback
2009-10-26 11:54 Dmitry Boyarintsev Note Edited: 0031682
2009-10-26 11:54 Dmitry Boyarintsev Relationship added duplicate of 0014588
2009-10-26 11:54 Dmitry Boyarintsev Duplicate ID 0 => 14588
2009-10-26 11:54 Dmitry Boyarintsev Status feedback => resolved
2009-10-26 11:54 Dmitry Boyarintsev Resolution open => duplicate
2011-12-01 11:22 Marc Weustink Status resolved => closed