View Issue Details

IDProjectCategoryView StatusLast Update
0014913LazarusWidgetsetpublic2011-12-01 11:23
ReporterKaZeRAssigned ToFelipe Monteiro de Carvalho 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformarmOSWinCEOS Version6
Product Version0.9.29 (SVN)Product Build22000+ svn 
Target VersionFixed in Version 
Summary0014913: Labels aren't displayed when in a groupbox or a tabsheet
DescriptionLabels are invisible in groupbox or tabsheets.
They work fine in a panel or straight on the form.

If you put the label in a panel in a tabsheet, then it works too.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWinCE
Attached Files

Relationships

duplicate of 0014760 closedFelipe Monteiro de Carvalho TGroupBox in WinCE: Displacement of child controls / TLabel not visible 
related to 0013457 assignedStephano WinCE - TPageControl not show TLabel TImage TSpeedButton and not show to top tabs 

Activities

Andreas Schneider

2009-10-27 14:38

reporter   ~0031731

Since I saw that discussion on IRC ... he speaks about the WinCE widgetset (and therefore most likely also means the LCL and not FCL :-/)

Issue History

Date Modified Username Field Change
2009-10-27 11:56 KaZeR New Issue
2009-10-27 12:03 Vincent Snijders Project FPC => Lazarus
2009-10-27 14:38 Andreas Schneider Note Added: 0031731
2009-10-27 14:42 Vincent Snijders LazTarget => -
2009-10-27 14:42 Vincent Snijders Widgetset => WinCE
2009-10-27 14:42 Vincent Snijders Category FCL => LCL
2009-10-27 14:42 Vincent Snijders Product Version 2.5.1 => 0.9.29 (SVN)
2009-10-27 14:43 Vincent Snijders Category LCL => Widgetset
2009-10-27 14:43 Vincent Snijders Assigned To => Felipe Monteiro de Carvalho
2009-10-27 14:43 Vincent Snijders Status new => assigned
2009-10-27 15:32 Felipe Monteiro de Carvalho Relationship added related to 0014760
2010-03-09 22:35 Felipe Monteiro de Carvalho Relationship added related to 0013457
2010-04-26 11:00 Felipe Monteiro de Carvalho Relationship replaced duplicate of 0014760
2010-05-05 15:45 Felipe Monteiro de Carvalho Status assigned => resolved
2010-05-05 15:46 Felipe Monteiro de Carvalho Resolution open => duplicate
2011-12-01 11:23 Marc Weustink Status resolved => closed