View Issue Details

IDProjectCategoryView StatusLast Update
0014952LazarusOtherpublic2010-04-08 16:51
ReporterMartin Friebe Assigned ToMartin Friebe  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.29 (SVN) 
Target Version0.9.30Fixed in Version0.9.29 (SVN) 
Summary0014952: SynEdit and SynMemo do not work in TFrames
DescriptionA SynEdit on a TFrame can not be loaded (from resources) when the app is started.

It causes an exception "ancestor class not found"

see 0014943 for example
TagsNo tags attached.
Fixed in Revision22489
LazTarget0.9.30
Widgetset
Attached Files

Relationships

duplicate of 0014943 closedMartin Friebe Frames with TSynMemo Doesn't compile 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-10-31 15:57 Martin Friebe New Issue
2009-10-31 15:57 Martin Friebe LazTarget => -
2009-10-31 15:57 Martin Friebe Status new => assigned
2009-10-31 15:57 Martin Friebe Assigned To => Martin Friebe
2009-11-07 22:35 Martin Friebe Relationship added duplicate of 0014943
2009-11-08 18:15 Martin Friebe Fixed in Revision => 22489
2009-11-08 18:15 Martin Friebe LazTarget - => 0.9.30
2009-11-08 18:15 Martin Friebe Status assigned => resolved
2009-11-08 18:15 Martin Friebe Fixed in Version => 0.9.29 (SVN)
2009-11-08 18:15 Martin Friebe Resolution open => fixed
2009-11-08 18:15 Martin Friebe Target Version => 0.9.30
2010-04-08 16:51 Martin Friebe Status resolved => closed