View Issue Details

IDProjectCategoryView StatusLast Update
0014983Lazarus-public2011-12-01 11:22
ReporterAlexey Assigned ToVincent Snijders  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.28 
Fixed in Version0.9.28.2 
Summary0014983: Can not compile default app
Description1. Clean up /<userprofile>/temp folder (MANDATORY!)
2. Start Lazarus IDE
3. Look message
project1.lpr(16,4) Fatal: Can't open include file "project1.lrs"

If exit IDE (w/discard) and repeat from step 2 then no more errors, if repeat from step 1 - same Fatal.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Activities

Vincent Snijders

2009-11-03 11:34

manager   ~0031858

Update to 0.9.28.2. That release was created because of this issue.

Issue History

Date Modified Username Field Change
2009-11-03 10:54 Alexey New Issue
2009-11-03 10:54 Alexey Widgetset => Win32/Win64
2009-11-03 11:34 Vincent Snijders LazTarget => -
2009-11-03 11:34 Vincent Snijders Status new => resolved
2009-11-03 11:34 Vincent Snijders Fixed in Version => 0.9.28.2
2009-11-03 11:34 Vincent Snijders Resolution open => fixed
2009-11-03 11:34 Vincent Snijders Assigned To => Vincent Snijders
2009-11-03 11:34 Vincent Snijders Note Added: 0031858
2011-12-01 11:22 Marc Weustink Status resolved => closed