View Issue Details

IDProjectCategoryView StatusLast Update
0015227LazarusIDEpublic2011-12-01 11:22
ReporterGraeme Geldenhuys Assigned ToVincent Snijders  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Platformx86_64OSUbuntu Linux 
Product Version0.9.28.3 (SVN) 
Fixed in Version0.9.28.3 (SVN) 
Summary0015227: Compiler Options labels disappear
DescriptionI don't know if this is related to 0015226

When I select the "Compilation" tab in Compiler Options dialog, and then switch no another virtual desktop and then back again, all the labels in the dialog disappear.
Lazarus 0.9.28.3 r22880 FPC 2.3.1 x86_64-linux-gtk 2 (beta)

See screenshot.
TagsNo tags attached.
Fixed in Revision22906
LazTarget-
Widgetset
Attached Files

Relationships

related to 0015226 closedVincent Snijders Compiler Options dialog is broken 

Activities

2009-12-01 08:51

 

Screenshot.png (42,467 bytes)   
Screenshot.png (42,467 bytes)   

Graeme Geldenhuys

2009-12-01 08:54

reporter   ~0032620

Sorry, I posted the wrong revision number. It is...

  Lazarus 0.9.28.3 r22882 FPC 2.3.1 x86_64-linux-gtk 2 (beta)

Vincent Snijders

2009-12-01 09:01

manager   ~0032622

I wonder if this happens with trunk too.

Graeme Geldenhuys

2009-12-01 09:04

reporter   ~0032624

No, just tested it.

Vincent Snijders

2009-12-22 21:22

manager   ~0033267

I cannot reproduce issue. Can you retest this with svn head of lazarus fixes 0.9.28?

Vincent Snijders

2009-12-22 21:23

manager   ~0033268

I tested on i386-linux. I will try x86_64-linux next.

Graeme Geldenhuys

2009-12-23 07:31

reporter   ~0033275

I can confirm that the problem is not in r22906 any more. It was probably related to issue 0015226

This bug report can be closed, thanks. I tested with x86_64.

Issue History

Date Modified Username Field Change
2009-12-01 08:51 Graeme Geldenhuys New Issue
2009-12-01 08:51 Graeme Geldenhuys File Added: Screenshot.png
2009-12-01 08:54 Graeme Geldenhuys Note Added: 0032620
2009-12-01 08:57 Vincent Snijders Status new => assigned
2009-12-01 08:57 Vincent Snijders Assigned To => Vincent Snijders
2009-12-01 09:00 Vincent Snijders Relationship added related to 0015226
2009-12-01 09:01 Vincent Snijders Note Added: 0032622
2009-12-01 09:04 Graeme Geldenhuys Note Added: 0032624
2009-12-22 21:22 Vincent Snijders LazTarget => -
2009-12-22 21:22 Vincent Snijders Note Added: 0033267
2009-12-22 21:22 Vincent Snijders Status assigned => feedback
2009-12-22 21:23 Vincent Snijders Note Added: 0033268
2009-12-23 07:31 Graeme Geldenhuys Note Added: 0033275
2009-12-23 09:37 Vincent Snijders Fixed in Revision => 22906
2009-12-23 09:37 Vincent Snijders Status feedback => resolved
2009-12-23 09:37 Vincent Snijders Fixed in Version => 0.9.28.3 (SVN)
2009-12-23 09:37 Vincent Snijders Resolution open => fixed
2011-12-01 11:22 Marc Weustink Status resolved => closed