View Issue Details

IDProjectCategoryView StatusLast Update
0015268LazarusIDEpublic2009-12-15 08:48
ReporterChristian Assigned ToPaul Ishenin  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version0.9.28.3 (SVN) 
Target Version0.9.30Fixed in Version0.9.29 (SVN) 
Summary0015268: Formdesigner selects hidden controls
Descriptionwhen you klick on an Control the Formdesigner selects the Control behind in last revisions.
TagsNo tags attached.
Fixed in Revision23143
LazTarget0.9.30
Widgetset
Attached Files

Activities

2009-12-06 15:56

 

test.zip (167,263 bytes)

Vincent Snijders

2009-12-11 13:13

manager   ~0032946

0.9.30 because it seems to be a regression.

Paul Ishenin

2009-12-15 04:50

manager   ~0033097

Vincent, this is not a regression - just a work in progress :)

Please test and close if ok.

Christian

2009-12-15 08:48

reporter   ~0033104

nice work, thanks.

Issue History

Date Modified Username Field Change
2009-12-06 15:56 Christian New Issue
2009-12-06 15:57 Christian File Added: test.zip
2009-12-11 13:13 Vincent Snijders LazTarget => 0.9.30
2009-12-11 13:13 Vincent Snijders Note Added: 0032946
2009-12-11 13:13 Vincent Snijders Status new => acknowledged
2009-12-11 13:13 Vincent Snijders Target Version => 0.9.30
2009-12-15 04:50 Paul Ishenin Fixed in Revision => 23143
2009-12-15 04:50 Paul Ishenin Status acknowledged => resolved
2009-12-15 04:50 Paul Ishenin Fixed in Version => 0.9.29 (SVN)
2009-12-15 04:50 Paul Ishenin Resolution open => fixed
2009-12-15 04:50 Paul Ishenin Assigned To => Paul Ishenin
2009-12-15 04:50 Paul Ishenin Note Added: 0033097
2009-12-15 08:48 Christian Status resolved => closed
2009-12-15 08:48 Christian Note Added: 0033104