View Issue Details

IDProjectCategoryView StatusLast Update
0000156Lazaruspublic2004-06-12 13:29
ReporterBug Import Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0000156: Designer problem with Form OnResize method
DescriptionIf a form has an OnResize event set, then the IDE crashes consistently on reloading the form into the IDE. As far as I can tell with the debugger, the FOnResize variable of the corresponding form in the IDE seems to be set to a bad value.
Additional InformationImported information
--------------------
Name: C Western
Mail:
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2004-06-12 13:29

reporter   ~0000135

The crash occured only, if the IDE was compiled with stack checking. Fixed by a patch supplied by C. Western.

If wish everybody would send patches for the bugs he found. ;-)

Issue History

Date Modified Username Field Change
2003-11-29 00:00 Bug Import New Issue
2003-11-29 00:00 Bug Import Widgetset => GTK, Win32
2004-06-12 13:29 Bug Import Note Added: 0000135
2004-06-12 13:29 Bug Import Status new => closed
2004-06-12 13:29 Bug Import Resolution open => fixed