View Issue Details

IDProjectCategoryView StatusLast Update
0015620LazarusLCLpublic2010-01-29 17:07
ReporterLuiz Americo Assigned ToPaul Ishenin  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Fixed in Version0.9.29 (SVN) 
Summary0015620: Image List Editor Open Dialog is not show after implementation of AlphaBlend under win32
DescriptionAfter revision 23563 (until 23561 works) the open file dialog does not appears after clicking in the Add button of the Image List Editor dialog.

Could not reproduce in a simpler test.

Lazarus 0.9.29 r23563 FPC 2.4.0 i386-win32-win32/win64
TagsNo tags attached.
Fixed in Revision23583
LazTarget-
WidgetsetWin32/Win64
Attached Files

Activities

Paul Ishenin

2010-01-29 03:16

manager   ~0033988

Please test and close if ok.

Issue History

Date Modified Username Field Change
2010-01-29 02:52 Luiz Americo New Issue
2010-01-29 02:52 Luiz Americo LazTarget => -
2010-01-29 02:52 Luiz Americo Widgetset => Win32/Win64
2010-01-29 03:16 Paul Ishenin Fixed in Revision => 23583
2010-01-29 03:16 Paul Ishenin Status new => resolved
2010-01-29 03:16 Paul Ishenin Fixed in Version => 0.9.29 (SVN)
2010-01-29 03:16 Paul Ishenin Resolution open => fixed
2010-01-29 03:16 Paul Ishenin Assigned To => Paul Ishenin
2010-01-29 03:16 Paul Ishenin Note Added: 0033988
2010-01-29 17:07 Luiz Americo Status resolved => closed