View Issue Details

IDProjectCategoryView StatusLast Update
0015801LazarusIDEpublic2011-12-01 11:23
Reporterrub Assigned ToVincent Snijders  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.28.3 (SVN) 
Fixed in Version0.9.28.3 (SVN) 
Summary0015801: I can't move the form's controls
DescriptionOn Lazarus 0.9.28.3 / 2010-02-15 (FPC 2.4.0) - Revision 23707

Windows XP / SP3
 
When I add a control in a form, I can resize, change properties... but I cannot move it.

I must resize it to "move" at desired position.

Tagsdesign-time
Fixed in Revision23868
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0015372 closedVincent Snijders form designer component dragging fails 

Activities

Vincent Snijders

2010-02-17 19:02

manager   ~0034567

Already fixed in 0.9.29.

Issue History

Date Modified Username Field Change
2010-02-17 17:05 rub New Issue
2010-02-17 17:05 rub Widgetset => Win32/Win64
2010-02-17 17:06 rub Tag Attached: design-time
2010-02-17 19:02 Vincent Snijders Relationship added duplicate of 0015372
2010-02-17 19:02 Vincent Snijders Note Added: 0034567
2010-03-07 21:23 Vincent Snijders Fixed in Revision => 23868
2010-03-07 21:23 Vincent Snijders LazTarget => -
2010-03-07 21:23 Vincent Snijders Duplicate ID 0 => 15372
2010-03-07 21:23 Vincent Snijders Status new => resolved
2010-03-07 21:23 Vincent Snijders Fixed in Version => 0.9.28.3 (SVN)
2010-03-07 21:23 Vincent Snijders Resolution open => fixed
2010-03-07 21:23 Vincent Snijders Assigned To => Vincent Snijders
2011-12-01 11:23 Marc Weustink Status resolved => closed