View Issue Details

IDProjectCategoryView StatusLast Update
0000160Lazaruspublic2004-01-28 15:37
ReporterBug Import Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0000160: Arithmetic overflow
DescriptionWhen you try to scroll (using a scroll mouse) in a listbox without the listbox being selected, an Arithmetic overflow occurs forcing Lazarus to be killed.

This happens in:
Environment -> Editor Options -> Key Mappings

cheers
James
Additional InformationImported information
--------------------
Name: James Mills
Mail: prologic (at) shortcircuit.net.au
TagsNo tags attached.
Fixed in Revision
LazTarget
WidgetsetGTK, Win32/Win64
Attached Files

Activities

Bug Import

2004-01-28 15:37

reporter   ~0000139

MG

Issue History

Date Modified Username Field Change
2003-12-27 00:00 Bug Import New Issue
2003-12-27 00:00 Bug Import Widgetset => GTK, Win32
2004-01-28 15:37 Bug Import Note Added: 0000139
2004-01-28 15:37 Bug Import Status new => closed
2004-01-28 15:37 Bug Import Resolution open => unable to reproduce