View Issue Details

IDProjectCategoryView StatusLast Update
0016067LazarusIDEpublic2010-11-04 00:00
ReporterstockiAssigned ToVincent Snijders 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.29 (SVN)Product Build 
Target Version0.9.30Fixed in Version0.9.29 (SVN) 
Summary0016067: Unused .ppw extension in project.lpi file
Description<ExcludeFileFilter Value="*.(bak|ppu|ppw|o|so);*~;backup"/>

These outdated extensions should be removed from src.

TagsNo tags attached.
Fixed in Revision28053
LazTarget0.9.30
WidgetsetWin32/Win64
Attached Files

Activities

Vincent Snijders

2010-03-21 17:02

manager   ~0035877

You think nobody uses Lazarus to compile fpc 1.0.0 projects anymore? I think you may be right...

stocki

2010-03-21 17:11

reporter   ~0035878

Backward compatibility is always a good thing. But it should not reach back to the stone age. ;-)

Issue History

Date Modified Username Field Change
2010-03-21 16:58 stocki New Issue
2010-03-21 16:58 stocki Widgetset => Win32/Win64
2010-03-21 17:02 Vincent Snijders Note Added: 0035877
2010-03-21 17:11 stocki Note Added: 0035878
2010-10-28 15:44 Vincent Snijders LazTarget => 0.9.30
2010-10-28 15:44 Vincent Snijders Assigned To => Vincent Snijders
2010-10-28 15:44 Vincent Snijders Status new => assigned
2010-10-28 15:44 Vincent Snijders Target Version => 0.9.30
2010-11-03 11:22 Vincent Snijders Fixed in Revision => 28053
2010-11-03 11:22 Vincent Snijders Status assigned => resolved
2010-11-03 11:22 Vincent Snijders Fixed in Version => 0.9.29 (SVN)
2010-11-03 11:22 Vincent Snijders Resolution open => fixed
2010-11-04 00:00 stocki Status resolved => closed