View Issue Details

IDProjectCategoryView StatusLast Update
0016157LazarusDebuggerpublic2011-12-01 11:23
ReporterRicardo A.Assigned ToMarc Weustink 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Product Version0.9.28.2Product Build 
Target VersionFixed in Version 
Summary0016157: IDE freezes during debug when compile dialog is shown
DescriptionWith the option Environment -> Show Compile Dialog checked, if one press F9 to run the project with debug the IDE doesn't respond to mouse/keyboard actions, even after closing the running application. It happens with breakpoints or not.

Deactivating the compiler dialog, everything works fine.
Additional InformationI've tested in Windows Vista (2GB RAM/Core 2 Duo) and Seven (4GB RAM/i5), both 32 bits.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0012020 closedMattias Gaertner Patches If "Show compile dialog" is active, the focus is put to the messages window when the compilation done 

Activities

Issue History

Date Modified Username Field Change
2010-03-31 05:06 Ricardo A. New Issue
2010-03-31 05:06 Ricardo A. Status new => assigned
2010-03-31 05:06 Ricardo A. Assigned To => Marc Weustink
2010-03-31 05:06 Ricardo A. Widgetset => Win32/Win64
2010-03-31 07:35 Attila Borka Note Added: 0036310
2010-03-31 23:53 Marc Weustink Relationship added duplicate of 0012020
2010-03-31 23:53 Marc Weustink LazTarget => -
2010-03-31 23:53 Marc Weustink Status assigned => resolved
2010-03-31 23:53 Marc Weustink Resolution open => duplicate
2011-12-01 11:23 Marc Weustink Status resolved => closed