View Issue Details

IDProjectCategoryView StatusLast Update
0016166LazarusOtherpublic2010-11-06 10:14
ReporterJuha ManninenAssigned ToVincent Snijders 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product VersionProduct Build 
Target VersionFixed in Version0.9.29 (SVN) 
Summary0016166: Project examples/TestAll doesn't work
DescriptionThe program runs and shows a text:

You will find the component you want to test in the MainMenu
"Components". 60 components are mentioned, but all do not exist yet.
I hope this application will be usefull...


The problem is that there is no MainMenu. TestAllForm has CreateMainMenu which looks correct but for some reason the menu is not visible.
Additional InformationTested with OpenSuse 11.2 Linux.
TagsNo tags attached.
Fixed in Revision27947
LazTarget-
Widgetset
Attached Files

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-03-31 13:16 Juha Manninen New Issue
2010-03-31 13:16 Juha Manninen LazTarget => -
2010-10-29 15:33 Vincent Snijders Fixed in Revision => 27947
2010-10-29 15:33 Vincent Snijders Status new => resolved
2010-10-29 15:33 Vincent Snijders Fixed in Version => 0.9.29 (SVN)
2010-10-29 15:33 Vincent Snijders Resolution open => fixed
2010-10-29 15:33 Vincent Snijders Assigned To => Vincent Snijders
2010-11-06 10:14 Juha Manninen Status resolved => closed