View Issue Details

IDProjectCategoryView StatusLast Update
0016274Lazarus-public2010-04-29 13:21
ReporterMario Bonati Assigned ToMaxim Ganetsky  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSWinXP 
Product Version0.9.29 (SVN) 
Summary0016274: TCheckGroup: in some case don't show captions
DescriptionSee the attached project: it's more simple to see than to explain form me !!!
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0015386 closedPaul Ishenin The component which inherited TButtonControl(TRadioButton,TCheckBox) is becomes black on Nested TGroupbox on TabSheet. 

Activities

2010-04-15 09:02

 

ColoreCheckGroup.zip (65,505 bytes)

Mario Bonati

2010-04-15 18:17

reporter   ~0036731

Last edited: 2010-04-15 18:17

Tried now: on Linux (GTK2) it's Ok

Issue History

Date Modified Username Field Change
2010-04-15 09:02 Mario Bonati New Issue
2010-04-15 09:02 Mario Bonati File Added: ColoreCheckGroup.zip
2010-04-15 09:02 Mario Bonati Widgetset => Win32/Win64
2010-04-15 10:05 Dmitry Boyarintsev LazTarget => -
2010-04-15 10:05 Dmitry Boyarintsev Summary TCheckGropu: in some case don't show captions => TCheckGroup: in some case don't show captions
2010-04-15 18:17 Mario Bonati Note Added: 0036731
2010-04-15 18:17 Mario Bonati Note Edited: 0036731
2010-04-15 22:21 Maxim Ganetsky Relationship added duplicate of 0015386
2010-04-15 22:21 Maxim Ganetsky Duplicate ID 0 => 15386
2010-04-15 22:21 Maxim Ganetsky Status new => resolved
2010-04-15 22:21 Maxim Ganetsky Resolution open => duplicate
2010-04-15 22:21 Maxim Ganetsky Assigned To => Maxim Ganetsky
2010-04-29 13:21 Mario Bonati Status resolved => closed