View Issue Details

IDProjectCategoryView StatusLast Update
0016533LazarusWidgetsetpublic2011-12-01 11:24
Reporternicola gorlandiAssigned ToFelipe Monteiro de Carvalho 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version0.9.29 (SVN)Product Build 
Target VersionFixed in Version0.9.29 (SVN) 
Summary0016533: DBGrid not appears in Scrollbox
DescriptionOn WinCe DBgrid component isn't draw anymore. To try you can put a DBgrid inside a ScrollBox.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWinCE
Attached Files

Relationships

duplicate of 0011567 closedFelipe Monteiro de Carvalho ScrollBox doesn't work properly 

Activities

Felipe Monteiro de Carvalho

2010-10-24 11:10

developer   ~0042045

Fixed in the mean time

Issue History

Date Modified Username Field Change
2010-05-22 05:54 nicola gorlandi New Issue
2010-05-22 05:54 nicola gorlandi Widgetset => WinCE
2010-07-16 14:02 Felipe Monteiro de Carvalho Status new => assigned
2010-07-16 14:02 Felipe Monteiro de Carvalho Assigned To => Felipe Monteiro de Carvalho
2010-07-29 11:55 Felipe Monteiro de Carvalho Relationship added duplicate of 0011567
2010-10-24 11:10 Felipe Monteiro de Carvalho LazTarget => -
2010-10-24 11:10 Felipe Monteiro de Carvalho Status assigned => resolved
2010-10-24 11:10 Felipe Monteiro de Carvalho Fixed in Version => 0.9.29 (SVN)
2010-10-24 11:10 Felipe Monteiro de Carvalho Resolution open => fixed
2010-10-24 11:10 Felipe Monteiro de Carvalho Note Added: 0042045
2011-12-01 11:24 Marc Weustink Status resolved => closed