View Issue Details

IDProjectCategoryView StatusLast Update
0016554LazarusIDEpublic2016-08-27 00:04
Reporterheliosroots Assigned ToZeljan Rikalo  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Platformlinux 
Summary0016554: Error in transparency
DescriptionError in transparency in TImage, TSpeedButton etc.
Visible in Linux GTK2 widgetset.
TagsNo tags attached.
Fixed in Revision43644
LazTarget-
Widgetset
Attached Files

Relationships

duplicate of 0025491 resolvedJuha Manninen GTK2 missing transparency (with patch for common cases) 

Activities

2010-05-24 21:02

 

project1.tar.bz2 (1,320,814 bytes)

2010-05-24 21:16

 

Teste.tar.bz2 (134,185 bytes)

heliosroots

2010-05-24 21:17

reporter   ~0037948

Lazarus 0.9.29 r25586M FPC 2.4.0 i386-linux-gtk 2 (beta)

Maxim Ganetsky

2010-05-25 01:16

developer   ~0037952

Do you mean transparency?

silvioprog

2010-05-25 02:47

reporter   ~0037954

The mine also has this error. The images, even in PNG, they are without quality in Linux. D:

Please, see sample "PNG_image_without_quality.zip" too, and those comparations:

http://imagebin.org/98209
http://imagebin.org/98210
http://imagebin.org/98212
http://imagebin.org/98213
http://imagebin.org/98214
http://imagebin.org/98211 (only in BitBtn PNG is normal)

:'(

2010-05-25 02:48

 

Zeljan Rikalo

2014-01-05 09:44

developer   ~0072213

Resolved as duplicate of 0025491 which is resolved in trunk (r43644)

Issue History

Date Modified Username Field Change
2010-05-24 21:02 heliosroots New Issue
2010-05-24 21:02 heliosroots File Added: project1.tar.bz2
2010-05-24 21:13 Jonas Maebe Project FPC => Lazarus
2010-05-24 21:16 heliosroots File Added: Teste.tar.bz2
2010-05-24 21:17 heliosroots Note Added: 0037948
2010-05-25 01:16 Maxim Ganetsky LazTarget => -
2010-05-25 01:16 Maxim Ganetsky Note Added: 0037952
2010-05-25 01:16 Maxim Ganetsky Status new => feedback
2010-05-25 01:18 Maxim Ganetsky Summary Error in transpired => Error in transparency
2010-05-25 01:18 Maxim Ganetsky Description Updated
2010-05-25 02:47 silvioprog Note Added: 0037954
2010-05-25 02:48 silvioprog File Added: PNG_image_without_quality.zip
2010-11-02 12:37 Vincent Snijders Status feedback => acknowledged
2014-01-04 22:00 Juha Manninen Relationship added related to 0025491
2014-01-05 09:44 Zeljan Rikalo Fixed in Revision => 43644
2014-01-05 09:44 Zeljan Rikalo Note Added: 0072213
2014-01-05 09:44 Zeljan Rikalo Relationship replaced duplicate of 0025491
2014-01-05 09:44 Zeljan Rikalo Status acknowledged => resolved
2014-01-05 09:44 Zeljan Rikalo Resolution open => duplicate
2014-01-05 09:44 Zeljan Rikalo Assigned To => Zeljan Rikalo