View Issue Details

IDProjectCategoryView StatusLast Update
0016657LazarusWidgetsetpublic2011-12-01 11:24
ReporterJohn vd WaeterAssigned ToFelipe Monteiro de Carvalho 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.9.29 (SVN)Product Build 
Target VersionFixed in Version 
Summary0016657: WinCE: Vertical position of Tlabel on TScrollbox does not scroll
DescriptionPut some labels and editboxes on a scrollbox which needs to scroll vertical to show the labels/editboxes.
The editboxes scroll ok, but the labels remain their absolute position on screen. e.g. they don't scroll.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWinCE
Attached Files

Relationships

duplicate of 0016379 closedFelipe Monteiro de Carvalho WinCE: TImage is not drawn at it's correct position in TScrollBox 
duplicate of 0011567 closedFelipe Monteiro de Carvalho ScrollBox doesn't work properly 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-06-07 10:29 John vd Waeter New Issue
2010-06-07 10:29 John vd Waeter Widgetset => WinCE
2010-06-10 17:59 Felipe Monteiro de Carvalho Relationship added duplicate of 0016379
2010-06-10 17:59 Felipe Monteiro de Carvalho Status new => assigned
2010-06-10 17:59 Felipe Monteiro de Carvalho Assigned To => Felipe Monteiro de Carvalho
2010-07-29 11:56 Felipe Monteiro de Carvalho Relationship added duplicate of 0011567
2010-10-24 11:01 Felipe Monteiro de Carvalho LazTarget => -
2010-10-24 11:01 Felipe Monteiro de Carvalho Duplicate ID 0 => 11567
2010-10-24 11:01 Felipe Monteiro de Carvalho Status assigned => resolved
2010-10-24 11:01 Felipe Monteiro de Carvalho Resolution open => duplicate
2011-12-01 11:24 Marc Weustink Status resolved => closed