View Issue Details

IDProjectCategoryView StatusLast Update
0016690LazarusLCLpublic2010-08-06 20:13
ReporterŽilvinas Ledas Assigned ToFelipe Monteiro de Carvalho  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.9.29 (SVN) 
Fixed in Version0.9.29 (SVN) 
Summary0016690: TListView.columns[].Autosize problem
DescriptionThere is a problem with TListView.columns[].Autosize. I have attached screenshoot taken from lhelp app.
Small sample app is attached too.
Additional InformationPreviously width of columns were not resized at all, even if autosize was true. IMHO, it was better, as height was autosized (as I understand). Now autosize is useless for columns.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetWin32/Win64
Attached Files

Relationships

duplicate of 0007937 closedFelipe Monteiro de Carvalho Listview column autosize win32 
duplicate of 0012533 closedFelipe Monteiro de Carvalho Listview autosize does not work. 
has duplicate 0016946 closedFelipe Monteiro de Carvalho TListView column autosize problem in ToDo list 

Activities

2010-06-10 15:00

 

autosize_TListView_columns.png (17,230 bytes)   
autosize_TListView_columns.png (17,230 bytes)   

2010-06-10 15:01

 

Issue History

Date Modified Username Field Change
2010-06-10 15:00 Žilvinas Ledas New Issue
2010-06-10 15:00 Žilvinas Ledas File Added: autosize_TListView_columns.png
2010-06-10 15:00 Žilvinas Ledas Widgetset => Win32/Win64
2010-06-10 15:01 Žilvinas Ledas File Added: listview_colums_autosize.zip
2010-08-05 15:42 Felipe Monteiro de Carvalho LazTarget => -
2010-08-05 15:42 Felipe Monteiro de Carvalho Relationship added duplicate of 0007937
2010-08-05 15:42 Felipe Monteiro de Carvalho Duplicate ID 0 => 7937
2010-08-05 15:42 Felipe Monteiro de Carvalho Status new => resolved
2010-08-05 15:42 Felipe Monteiro de Carvalho Fixed in Version => 0.9.29 (SVN)
2010-08-05 15:42 Felipe Monteiro de Carvalho Resolution open => duplicate
2010-08-05 15:42 Felipe Monteiro de Carvalho Assigned To => Felipe Monteiro de Carvalho
2010-08-05 15:43 Felipe Monteiro de Carvalho Relationship added has duplicate 0016946
2010-08-05 15:46 Felipe Monteiro de Carvalho Relationship added duplicate of 0012533
2010-08-06 20:13 Žilvinas Ledas Status resolved => closed