View Issue Details

IDProjectCategoryView StatusLast Update
0016702LazarusWidgetsetpublic2011-12-03 14:30
Reportercorpsman Assigned ToJuha Manninen  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version0.9.29 (SVN) 
Summary0016702: TEdit does not support ^
DescriptionIf you use a TEdit

By pressing the ^ and a number it gives the correct values ¹ ² ³ ⁴ ..

But pressing the ^ twice to get the ^ value does not work.
TagsNo tags attached.
Fixed in Revision
LazTarget-
WidgetsetGTK 2
Attached Files

Relationships

duplicate of 0015688 feedbackZeljan Rikalo Gtk2 native controls fails to input some chars (dead keys) in Ubuntu Lucid 

Activities

Bart Broersma

2010-06-11 19:12

developer   ~0038482

Is this related to (or duplicate of) 0015688 ?

corpsman

2010-06-12 11:43

reporter   ~0038509

yes it seems to be the same problem, sry for double post, i'm new here and did not yet find out how to search if the Bug is already posted.

Juha Manninen

2011-11-19 01:24

developer   ~0054238

Resolving as duplicate

Issue History

Date Modified Username Field Change
2010-06-11 18:18 corpsman New Issue
2010-06-11 18:18 corpsman Widgetset => GTK 2
2010-06-11 19:12 Bart Broersma Note Added: 0038482
2010-06-12 11:43 corpsman Note Added: 0038509
2010-06-13 11:16 Bart Broersma Relationship added duplicate of 0015688
2010-06-13 11:17 Bart Broersma LazTarget => -
2010-06-13 11:17 Bart Broersma Status new => acknowledged
2011-11-19 01:24 Juha Manninen Duplicate ID 0 => 15688
2011-11-19 01:24 Juha Manninen Status acknowledged => resolved
2011-11-19 01:24 Juha Manninen Resolution open => duplicate
2011-11-19 01:24 Juha Manninen Assigned To => Juha Manninen
2011-11-19 01:24 Juha Manninen Note Added: 0054238
2011-12-03 14:30 Bart Broersma Status resolved => closed